Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3,008 Posts
Discussion Starter #1
Hey guys. I'm new on OCN and you can see my rig in siggy. Iv been stuck on 3.16 for quite a while
. any suggestions?

INFO:
Everything in bios cept for FSB(452) is set on auto or the factory setting.

as for memory timings...hmm..5-5-5-18 i think. i have the A-data 800mhz ram 2 sticks. 2gb each stick. and the other 667ram thats stated in my sig is currently not in use and lying on my table.

Thanks in advance
 

·
Registered
Joined
·
862 Posts
you just answered your own question....

auto settings=bad

most likely a combination of voltage/timings/memory ratio...I would probably focus on NB/CPU voltage settings.

also...because with you 7x multi you need lots of FSB to reach what you are looking for and most people with a decent 6300 are topping out at 3.3 on air.

I consider anything above 3.0 with that chip fairly good.
 

·
Registered
Joined
·
243 Posts
xD xD xD xD xD.... read some basic intel overclocking guides first, than when ur first attempt at a REAL OC fails..... post agian and we'd be very glad to help
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #4
yep.. after what seems like YEARS of trial and error i still cant hit anything past 3.16.. iv tried disableing everything the guides told me to,.. overvolting.. etc

could anyone help me with this whole NB overclocking concept? i dont understand how high i should go.. and such. im pretty sure im set cooling wise... im on water and on a aftermarket NB cooler

Thanks in advance
 
1 - 6 of 6 Posts
Top