Overclock.net banner

1 - 20 of 25 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
well i got a Thermaltake armor jr in black and i installed everything right. its just that when ever i connect like a usb flash drive or my portable hard drive into the front(top) usb port my pc freezes and i have to reset it by the switch, but the thing is when i plug my webcam or bluetooth dongle in the same port my system does not freeze and they work. is there anyway to fix this?

System specs
Intel Pentium 4 3.0ghz lga 775
1024mb of ram
Nvidia GeForce 6600 256mb
600 watt psu
Seagate 80gb ide
wd 300gb sata
Msi 915pl Neo-V
 

·
Registered
Joined
·
257 Posts
Discussion Starter #3
yeah they are set right because Thermaltake joined all those jumpers together and iot matches my mobo jumper pins perfectly. umm im having a real bad time now because i get a blue screen of death when i get to the Windows XP Loading screen.

Technical Information.
0x0000007b(0xf78f6524, 0xc0000034, 0x00000000)

i think its realted to the harddrive drivers being corrupt and i cant boot from a disk. is tehre anyway to get around this? would plugging the hard drive into another pc be any help?
 

·
Registered
Joined
·
257 Posts
Discussion Starter #4
umm dont worry guys i was forced to format. i am now using windows 2000 and my front usb ports work hopefully when i reinstall windows xp it should be ok.
 

·
 
Joined
·
29,532 Posts
I think I remember something about the Armor and the Jr's USB ports were messed up, as in a huge spark would come or the system would crash when you fitted something into the USB ports.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #6
well i installed windows xp sp2 and my pc still continues to crash when i insert usb flash drives/portable hdd's can anyone please help me? the front usb ports worked fine on windows 2000 but why wont it work for xp?
 

·
Premium Member
Joined
·
45,674 Posts
Just because the pin config matches does not insure the wires are in the correct location. I've see more than one USB config, why it's not standardized I'll never know!
If you have a rear USB/PCI slot adapter that wires/plugs into the MB, look at the wires/colors/locations and compare them to the case moldex config to assure a correct match.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #8
i have confirmed that the cables match and if it didnt match at all why would the front usb ports work with windows 2000?
and the front usb ports work but only when i plug in my webcam and a bluetooth dongle.
if this is any help i got a screenshot of my USB in device manager.



also my rear usb ports work fully

===== UPDATE =====

any form of storage that i plug into the front panel usb ports will freeze/crash my pc anything other that that will still function and work correctly.

Devices ive tried and worked.
Bluetooth Dongle
Logitech Ms510 mouse

Devices ive used that failed
Generic Usb Flash drive 512mb
iPod Nano 4gb
Sandisk cruzer micro 512mb
40gb External Hdd.

===== UPDATE =====

i turned off the usb 2.0 controller in my bios and the front usb ports now work but all the ports are now usb 1.1, so im guessing its some driver conflict.
 

·
Premium Member
Joined
·
45,674 Posts
Good to see the wire config is on the money.
Have you tried using a rear/slot USB adapter on the USB port that your using for the front connection? If that works, I'd point to the front hardware as a quality issue and bring it to Thermaltake's attention!
 

·
Registered
Joined
·
257 Posts
Discussion Starter #10
is that like a usb hub or something? and no i havnt. i just updated windows and ive updated my bios but it still freezes
. i hope this is more of a driver/software issue rather than a hardware one i hate having to deal with sending stuff back and waiting for it.
 

·
Premium Member
Joined
·
45,674 Posts
Your MB didn't come with any extra rear USB connections that plug into the MB and mount in the PCI/PCIe rear slots.... see link.
http://www.ramelectronics.net/html/usb_adapter.html

If not, bumber, it may have been useful to determine if the port your connected to is viable for USB2

BTW, dubble check your manual, you may be wired to a USB1.x and not a USB2 port.
 

·
Premium Member
Joined
·
45,674 Posts
Sorry then, it must be the hardware/adapter for the case.
Perhaps an email to Thermaltake on the issue is in order.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #17
yeah i saw that and it helped thanks but i only needed it to back up some documents and i made a full format and update, the only problem i face now is the usb 2.0 locking up my pc. im looking for a few usb 2.0 lintel drivers for the following chipset 915pl
 

·
Registered
Joined
·
257 Posts
Discussion Starter #19
oh sweet i will try that but will it cause damage or increase the chance of something bad happening?

i just did i roll back on all my host controllers to the default windows driver which is 5.1.2600.0 so if this roll back didnt work i shall try your suggestion enterprise
 

·
Registered
Joined
·
952 Posts
hmmm...thats wierd, I have both teh full towr and the junior. no problems with any of the usb ports for me. hope you get your problem fixed!
 
1 - 20 of 25 Posts
Top