Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
My FSB keeps going from 200-202 MHz when under load. With my x20 multi it keeps moving my CPU from 4000 MHz - 4044Mhz. Is there any way to help stop this from happening?

Update : Does anyone know what the normal or "stock" voltage is for the 880G Northbridge? I have it set on auto now but have no way to see what voltage "auto" is??
 

·
Premium Member
Joined
·
10,858 Posts
Not your NB, you mean your HTT (or some people still call it FSB on AMD)

I have never seen a setting in any bios to regulate something like that. You will need to use a different motherboard if you want to fix it, or maybe a bios update could fix it. I wouldn't really worry about it though if it were me.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #3
Yea i did mean my FSB thank you. The only problem I have is the my cpu will run up to 4018 MHz @ 1.44v. If I go over 4018MHz I have to raise the voltage to the next level or I get unstable. My Gigabyte board did not have this issue with the same CPU.
So it's normal and nothing to worry about?
 

·
Registered
Joined
·
375 Posts
Quote:

Originally Posted by Mrniceguy8211 View Post
My FSB keeps going from 200-202 MHz when under load. With my x20 multi it keeps moving my CPU from 4000 MHz - 4044Mhz. Is there any way to help stop this from happening?
Disable "spread spectrum."
 

·
Registered
Joined
·
375 Posts
Hey, I'm about the buy that exact board and I can't find the option to private message you on this board..

What kind of FSB can you get out of it?
 

·
Registered
Joined
·
180 Posts
Discussion Starter #6
I already disabled spread spectrum in bios, still does it, but only in cpu-z. The ASrock OC utility is what I have been going by and it says the FSB stays right @ 200-200.6
I have not pushed the fsb on this board much yet ( I've got a BE so not real need to ) but I did run it @ 260 through 15 passes of LinX with no problems
 

·
Registered
Joined
·
45 Posts
I have always found that manually setting FSB, say at 200 instead of using AUTO, usually locks it down. Some manufactures will add a little tiny OC on there mobos when left in default or AUTO so that they fare better on reviews than other similar boards by different manufactures.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #8
Quote:

Originally Posted by DannyOcean View Post
I have always found that manually setting FSB, say at 200 instead of using AUTO, usually locks it down. Some manufactures will add a little tiny OC on there mobos when left in default or AUTO so that they fare better on reviews than other similar boards by different manufactures.
My Gigabyte board did that, it would go to like 202 on the fsb on auto, but if I set it manually to 200 in bios it would stay @ 200.9 and never move. I set the bios on this asrock to cpu,pci,async and manually set the fsb to 200. CPUz still show it swinging from 200-201.6 mhz randomly, but the ASrock O.C. tool shows it staying @ 199.5-200.5 or so. Hwmonitor does not show anythting correctly either on this board for some reason

Pic :


Lol, look at my +12v in HWmonitor, I figure the Asrock software was made to work with this board so I go by it's reading now
 

·
Registered
Joined
·
106 Posts
Everest reports swings under load as well. CPU FSB set @206 and Everest shows swings from 199-206 under load
However, O.C. tool shows correct speed.
My set up:
870 Extreme3 + Phenom II x2 555
 
1 - 9 of 9 Posts
Top