Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1 (Edited)
This is an over 6 years old computer with cpu Phenom II X4 960T. Only onboard display was used.
Few weeks ago somehow suddenly there is no signal to the monitor now. No normal boot beep sounds. Around one to two months ago the computer would somehow automatically turn off after turn on for like 30 minutes. Here are what I haved tested:
-Remove ram, 3 sounds of beep, clean up the ram and ram slot, plug in then no signal no beep same problem
-Tried with another working monitor same result. Current monitor works fine with another working computer
-Tried with another pretty new power supply, same result
-Remove cpu, clean out all dust in cpu slot, fans, and motherboard. Same result.
-Clean up the bios by removing the onboard circular battery, pull the power cable out and leave it for like an hour. Follow manual to reset bios with jumper. Did all of these same result.

specs:
motherboard: Asrock 880gmh-le/usb3
cpu: AMD X4 960T
ram: 4gb d3-1333 CL9 Kingston
psu: was with corsair cx-430W. After this no signal happened I try with the new FSP HEXA+ 550 (just used for few days and very new). Same result.

Any idea what could be the problem?
Thanks.
 
1 - 2 of 2 Posts
Top