Overclock.net banner
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey all,

I've ran into a bit of an issue while trying to overclock my Ryzen 1400 with the AB350M PRO4 (mATX, Bios 2.50) and was wondering if anyone had a solution or had a similar experience. Previously, I was able to overclock the 1400 to 3.7 at around 1.28v in the bios (non-updated bios, think p.1.0?). It only allowed me to set a desired frequency and didn't allow you to change the voltage, so it automatically set that voltage. This wasn't a very satisfactory experience, as I couldn't change anything else. (Note: It still worked!).

So I read up on the new bios update (2.50) and downloaded it. Once it updated, I was able to manually change voltage. Great! But the minute I try to change anything from auto in the voltages/frequency and then try to boot the screen stays black. I have to manually shut the system down and clear cmos from the jumper.

Oddly enough I was still able to overclock from Ryzen Master with (2.50), while I wasn't previously able to with the shipped default bios.

I am able to post with 2.50, i just can't change any overclocking options from auto

Anyhow, just wanted to see if anyone has experienced issues with overclocking from bios with 2.50. Am I missing something? I tried turning Cool' and Quiet off and then trying to set a normal and 'safe' OC, but it failed and just won't post. Also have noticed some extremely strange voltage readings in various programs.

[this is with 2.50, OCing from Ryzen Master.]



2.50's OC options:



I know this motherboard wasn't made for massive overclocking capabilities, just want to run this chip at 3.6-8 range stable (which I can currently achieve with Ryzen Master.)
Thanks! Should I re-flash the bios with 2.50 again? Maybe roll back to 2.40?

TLDR: With default bios (1.10) I was able to overclock from bios but not ryzen master. After updating to (2.50) motherboard won't accept any bios OC, no post black screen, but allows Ryzen Master OC'ing.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top