Overclock.net banner
1 - 20 of 771 Posts

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #1 ·
Lets start with pics of boards and the differences and observations I have made.

Fatality offers 10gb lan and sound blaster audio software and a Com port over the taichi.

Everything is else is identical save for sb heatsink and color scheme. That said choose according to the features you want/need.

The vcore vrm runs a tad warm in worst case scenario workloads.....this mean I suggest a fan blowing on vcore vrm sink for the 24/7 load mission critical end users ( boinc crunching etc etc )





The ability to overclock a cpu in this board for 24/7 use @ 3.8 and higher boils down to your ability to cool the chip.

The board is capable only if your cooling is capable.

example



performance wise the board seems to be doing quite well.

some examples.



1st place hardware record single fury x


1st place hardware record 2x fury x


Here is a "tight" template for DR running @ 3200 c14, it may be able to go tighter but this is as far as I have gotten so far with prime stability. I will be uploading a loose profile for compatibility on boot and then templates for tuning and where to start.

Disclaimer = This is tuned for ST performance and may impact MT slightly.


Medium template



Loose template and bios profile DR 4x16gb B-die ( Rename to .bin ) 1.50 bios only

PC3200DR4x16gbloose.txt 60k .txt file




Template showing where to tune performance and where to start for most performance and then fine tuning performance.



Will be busy the next few days but when free and keep in mind it requires a lot of testing I will knock out some SR dim 4x8gb profiles.

As far as cpu overclocking goes the voltage curve that appears to be a trend from using various chips is this.

3.5-3.6 1.1v
3.7-3.8 1.2v
3.9-4.0 1.3v

My personal opinion is these chips like .100 under what we ran on ryzen so instead of 1.40v max 24/7 I am running 1.30v max 24/7 and to be quite honest 1.30v is already a chore to tame heat on....1.40v is "benchable".

update

guys need to bear with me as far as single rank goes, one of my sets is really really bad for subtimings.

single rank 3200 stability example



SR Bdie 4x8 gb bios profile ( Rename to .bin ) 1.50 bios only

Sr3200c14loose.txt 60k .txt file


SR 3200 C14 medium template and stability

 

Attachments

·
Registered
Joined
·
160 Posts
Surprised this thread has not gotten any more replies. I have the taichi x399 and it was great until it died 2 days ago (hoping the board is dead and not CPU). Rock solid 4.1ghz @1.381V running at 3443 CL16 Ram. I have the 3600 CL16 kit but it is not stable at that speed.
Hopefully I will not have any issues with the RMA at newegg and receive a board that lasts longer this time
smile.gif
 

·
Registered
Joined
·
812 Posts
Quote:
Originally Posted by hebrewbacon View Post

Surprised this thread has not gotten any more replies. I have the taichi x399 and it was great until it died 2 days ago (hoping the board is dead and not CPU). Rock solid 4.1ghz @1.381V running at 3443 CL16 Ram. I have the 3600 CL16 kit but it is not stable at that speed.
Hopefully I will not have any issues with the RMA at newegg and receive a board that lasts longer this time
smile.gif
Dead as in no error code? did you check the psu? This is the first dead Taichi I've heard of. I'm buyng my x399 system soon and am considering this mobo as my first choice.
 

·
Registered
Joined
·
160 Posts
Quote:
Originally Posted by Dotachin View Post

Dead as in no error code? did you check the psu? This is the first dead Taichi I've heard of. I'm buyng my x399 system soon and am considering this mobo as my first choice.
Yes dead as in no error code. The Mobo LEDs would light up but would not power on. I went through all the troubleshooting steps such as testing with a known PSU, clearing CMOS, booting with 1 stick of RAM. Nothing worked. I narrowed it down to either a dead Mobo or dead CPU so I decided to RMA the board back.
I wouldn't use my experience to stay away from ASRock. It was a fantastic board until this happened and there is a small chance it might be a dead CPU.
 

·
Registered
Joined
·
289 Posts
Similar to a least one of the newegg feedback's, dead board after 2 weeks use.

I had one arrive at the office with one standoffs rolling around the box.. (from the lower m.2 socket) seems like a common issue, @chew* had it too I believe as did some clients on the egg, it's not grave but also not good. At the very least they should notify the dealers to check for that prior to shipping to the clients.
 

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by L33tBastard View Post

Similar to a least one of the newegg feedback's, dead board after 2 weeks use.

I had one arrive at the office with one standoffs rolling around the box.. (from the lower m.2 socket) seems like a common issue, @chew* had it too I believe as did some clients on the egg, it's not grave but also not good. At the very least they should notify the dealers to check for that prior to shipping to the clients.
I informed Asrock of that problem.
 
  • Rep+
Reactions: The L33t

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #7 ·
As far as the dead board goes I should shed some light on it.

Keep in mind this is just my first hand experience and observation.

My taichi x370 did the same thing last week. Fans spin rgb stays off as it is set in bios that way...cpu cold as in no power.

Now i have had this same thing on c6h and k7...both of which i was able to revive.

The k7 was easiest keep mashing clr cmos/reset together.

The c6h im not sure i just kept mashing all buttons eventually posted.

The asrock i could not find the magical combo...it has no buttons...so harder.

My theory is somehow the boards are going into a deep sleep and its ryzen related...cross vendor cross platform is to coincidental.

Anyway...i shipped my dead one to Asrock. Maybe they will shed some light on that after dissecting it.

The next board that does it im whipping out the meters and iron and soldering in lines to measure all over the place.
 

·
Registered
Joined
·
160 Posts
I went into Microcenter today as I was really curious if my CPU was dead as well. They were willing to test it for me and they put it on an open box Asus Zenith. Thankfully, the machine booted right up into the BIOS so it looks like the board was bad. Just have to wait for the replacement from newegg now.
 

·
Registered
Joined
·
160 Posts
Quote:
Originally Posted by chew* View Post

I informed Asrock of that problem.
Do you have a direct way of contacting ASRock or did you just use the webform they give you?
 

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #10 ·
I am in direct contact with bios and marketing.
 

·
Registered
Joined
·
22 Posts
Chew, are you having to over volt your ram at all? I have 64gb of 3200 trident z (16x4) and it is not stable with the xmp profile so I've taken it down to 3066. I will try these timings in a bit, thanks.

Edit: on Taichi with bios 1.5
 

·
Registered
Joined
·
22 Posts
So far so good with the medium template settings. This is the first time I've had 3200 up and running without any bsods. CPU is at 3.6ghz 1.1v and Prime has been running smoothly for at least an hour. Temps with case closed are hovering in mid 60's so I'm probably not going to push the OC much higher until I get a replacement Enermax 360. The first one had bad pump so I'm using a dual fan Noctua right now. At what point does the TR lose stability to cpu temp? And I guess same question about the VRM or when it starts throttling at least.

Is anyone using P states for their overclock? And a follow up question, does anyone speak German? Check this video out.
I copied his settings and seemed to work fine, but my DRAM was still a problem. And my cooler couldn't sustain those temps for long either.
 

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #14 ·
Posting up single rank in a little bit.

One of my 2x8gb sets suck so not able to suck in to tight.

Im doing 3200 profiles @ 1.35 which overvolts by .02 anyway.
 

·
Registered
Joined
·
550 Posts
what llc are you running for your overclocks?
also can you throw in some hwinfo shots showing tdie...volts and vrm temps
smile.gif


i,ll star throwing things in, i, m still on 1.30 mainly because the cheat sheet is of no use as i only have 4x8 ram and don't use ryzenmaster.

just a quick image from the other thread in regards to temps(stock at least) with a h115i and prime 95 small ffts

i.ll have to clock it back up to 3.9 to see how that affects the vrms but i have no active cooling over them apart from the fans going through the rad.

 

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #16 ·
honestly its been hot ( humidity heat wave ) so I have been killing ht and trying to keep cpu around 70c in prime on a 2x120 rad with the wrong waterblock.

I'm starting to post up cheat sheets now for SR 4x8b the template will work fine just the profile I suggest using per bios I state.....really the only difference you should concern yourself with is disabling BGS enabling BGS alt.

Rest will be similar till we push higher speeds if my sticks can even do it.

All my profiles are toned down for compatibility cpu wise (3.6 @ 1.1 vcore 1.050 soc LLC 3 for both )
 

·
Premium Member
Joined
·
2,636 Posts
Discussion Starter · #18 ·
Have you increased SOC to around 1.050?
 

·
Registered
Joined
·
550 Posts
Quote:
Originally Posted by chew* View Post

honestly its been hot ( humidity heat wave ) so I have been killing ht and trying to keep cpu around 70c in prime on a 2x120 rad with the wrong waterblock.

I'm starting to post up cheat sheets now for SR 4x8b the template will work fine just the profile I suggest using per bios I state.....really the only difference you should concern yourself with is disabling BGS enabling BGS alt.

Rest will be similar till we push higher speeds if my sticks can even do it.

All my profiles are toned down for compatibility cpu wise (3.6 @ 1.1 vcore 1.050 soc LLC 3 for both )
cool thanks for the info
also that's a cool video and there is another one in ZEE german which is worth a look as well came up on the fee on the right when i looked at the other one.

now based on his settings and upgrading to 1.50 here are a few results @4g (same volts and pstates as him but i,m running high performance mode ryzen balanced does shave a few points.

also would like you to notice the corona 1.3 score...number 1 <== very proud
and 2 seconds slower than a intel 7960x (i am guessing at stock but hey also a hell of a lot cheaper
smile.gif


i thre them in spoilers as people yell at me when i flood the threads
smile.gif

oh another thing i stayed at 3200 but tightened the timings a little 14 13 13 but at 2T geardown haven't tested 1T yet

sory ninja edit.... also take note of the vrm temps @4g




 
1 - 20 of 771 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top