Overclock.net banner

Assassins Creed Invisible Texture Prob.

741 Views 8 Replies 4 Participants Last post by  aryuautku

This shows it all.
Rivatuner?Bad OC?Screwed data file?

Note: It cant be a data file,when i talk to someone it turns normal again but when i go back to the free mode (i control altair) it just gets screwed.
See less See more
1 - 9 of 9 Posts
How i see it, you are just that much better of an assassin, able to see through your surrounds!

sorry, i'm of no real help other than to say look for patches and if that doesn't help just reinstall.
  • Rep+
Reactions: 1
It worked before a reformat...
Gotta be the drivers.
  • Rep+
Reactions: 1
Lemme try 182.**s,im on 182 cus of GTA IV.
it when rivatuner or any other program that shows FPS is in the Black section of the screen, this includes fraps,rivatuner,xfire ect.

i think it because the black section doesn't actually have any FPS, i had this problem. does the ground come back for a little while if you do that "zoom in thing" (can't remeber what it is called.
  • Rep+
Reactions: 1
^^^ ..... um so the morale of the story is don't use any 'add on' programs like xfire on a 16:10 monitor
<3 Y'all its the drivers or xfire IDK which 1 of them worked.

~rep to everyone,ary
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.