Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys,

I recently upgraded my BIOS to 1019 for the ASUS A8N32-SLI to the newest version offered by ASUS which is 1019. I have one setting that I need to change to increase the multiplier and I am unable to enable the configuratiuon for some reason.

Does someone else have this board combo with air or water (I am on water, but it would help) to give me some ideas of what I can expect, and the settings that you have found that are optimized?

I am fairly new to overclocking, so more details than less would help me.

-Nick
 

·
Premium Member
Joined
·
9,589 Posts
Welcome to
verclock.net!

The 4800 will be half locked, meaning that the stock multiplier, and any multiplier below that will be enabled. You will not be able to choose a higher multiplier.

Nice rig btw!!
 

·
Premium Member
Joined
·
20,531 Posts
Fill out your specs in profile so we can see what you are running. I haven't gone past the 1009 bios yet and I'm running a single core. The board rocks for overclocking though.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Well, the thing is I built this for a friend of mine, so its not my machine, but none the less, here are the specs.

Koolance PC3-725SL, Silver (http://www.koolance.com/shop/product...roducts_id=180

ASUS A8N32-SLI
AMD X2 4800+
2 BFG 7800GTX - Water cooled
4GB 2X(CORSAIR XMS 2GB)
2 74GB Raptor HD's running a Striped RAID (OS and Apps)
1 Cavier 400GB data drive

I hope this helps you all, help me. =)

-Nick
 

·
Premium Member
Joined
·
14,732 Posts
Quote:


Originally Posted by Iceburg

Well, the thing is I built this for a friend of mine, so its not my machine, but none the less, here are the specs.

Koolance PC3-725SL, Silver (http://www.koolance.com/shop/product...roducts_id=180

ASUS A8N32-SLI
AMD X2 4800+
2 BFG 7800GTX - Water cooled
4GB 2X(CORSAIR XMS 2GB)
2 74GB Raptor HD's running a Striped RAID (OS and Apps)
1 Cavier 400GB data drive

I hope this helps you all, help me. =)

-Nick

Can you tell me how/where you got 2 X 2 gb sticks? I've never seen 2 gb pc3200 sticks for sale.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by sccr64472

Can you tell me how/where you got 2 X 2 gb sticks? I've never seen 2 gb pc3200 sticks for sale.

Newegg.com is where i grabbed them, I think I messed that up though, its actually 4 X 1GB sticks.

-Nick
 

·
Registered
Joined
·
109 Posts
You can buy a 2gig stick of RAM but its expensive and not something you can get off newegg I dont think. Right now the highest are 8gig sticks that cost about $7000 a stick. I doubt anyones MoBo on this site can use them unless they are running an expensive server board. Just some food for thought
 

·
Registered
Joined
·
964 Posts
i am also finding it hard to get some help with overclocking my 4800+, i have got the same cpu but a different mobo and ram, but sooo far i am up to 2.5ghz with no errors, i lowerd my Dram to 100mhz (so i dont get mem errors) then i lowerd my HT to x3 and then increased my fsb by 5 and tested in Prime95 to make sure it is good. I have not as yet increased my Voltage as i am not sure what to do with it. hopefully this helps you
...well heres a link to my thread;

http://www.overclock.net/amd-general...overclock.html
 

·
Registered
Joined
·
1,218 Posts
that's too much power/money for the average user who isn't familiar with overclocking...lol..
Who recommended that purchase??
ouch, alot of money could have been saved with that thing.....take out the extra 2gigs of memory and sell them. They are slowing your performance down


I bet you are using the PSU that came with the case...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
How do you figure the extra 2 GB of RAM are slowing down the computer? I am also not using the PSU that came with the case. Why the attitude? Remember when you didn't know **** and you went to the forums and the internet to read and get help.
 

·
Premium Member
Joined
·
9,589 Posts
I am sure he didnt mean anything by the psu comment. It's a common problem for people to build up a system and use an inexpensive high power psu...then have problems with it.

As for the ram, 9/10 times populating all four dimms caused the ram to run at 166 instead of 200. And usually causes the ram to run a command rate of 2T rather than 1T. Use CPU-z and everest or systool to determine what timings and speed your ram is running at. I think you will find that it is probably running below PC3200 speeds.
 

·
Registered
Joined
·
1,218 Posts
Quote:


Originally Posted by Iceburg

Remember when you didn't know **** and you went to the forums and the internet to read and get help.

I remember those days, man I was a noob.....
But I still researched before making a purchase..
 
1 - 14 of 14 Posts
Top