Overclock.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
3,473 Posts
Discussion Starter #1
So my Vcore peaks at 1.65, any way to take that higher.?
 

·
Premium Member
Joined
·
45,674 Posts
I recall a vdimm modd @ vr-zone but not a vcore mod for that MB.
 

·
Registered
Joined
·
4,033 Posts
Yes use the overvolt feature but you have to lower your volt's before use.I have mine @ 1.325 and overvolt.This is the beauty of this board.<br><a href="http://assets.overclock.net.s3.amazonaws.com/7/79/79284833_vbattach34261.jpeg"><img src="http://www.overclock.net/image/id/616244/width/525/height/525/flags/LL"></a>
 

·
Registered
Joined
·
2,901 Posts
This is the only vcore mod i know, im about to do it myself<img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /><br />
<br />
<a href="http://forums.vr-zone.com/showthread.php?t=41735" target="_blank">LINK</a>
 

·
Registered
Joined
·
4,033 Posts
OK.But you try overvolt's all ready?
 

·
Registered
Joined
·
2,901 Posts
As far as i know the A8N-SLI Deluxe has a different BIOS options to the A8N32-SLI and i don't think the overvolt part is there.
 

·
Registered
Joined
·
4,033 Posts
OH.OK try the mod.
 

·
Registered
Joined
·
2,901 Posts
We will find out more when he replies<img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />
 

·
Registered
Joined
·
3,473 Posts
Discussion Starter #9
Yep definaltly no overvolt option, i have almost memorized the bios, and there appears to be no way to get over the 1.65v vcore with a stock bios.
 

·
Registered
Joined
·
2,645 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Blue_Fire</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1394953#post1394953"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Yep definaltly no overvolt option, i have almost memorized the bios, and there appears to be no way to get over the 1.65v vcore with a stock bios.</div>
</td>
</tr></table></div>
1.65? most mine says is 1.55v, and i've had a poke around in a (now dead paper-weight) Deluxe<br><br>
And Alexsid - Thats a different mobo
 

·
Premium Member
Joined
·
6,588 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Jakg</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1395058#post1395058"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">1.65? most mine says is 1.55v, and i've had a poke around in a (now dead paper-weight) Deluxe<br><br>
And Alexsid - Thats a different mobo</div>
</td>
</tr></table></div>
My A8N only goes up to 1.5.<br><br>
What BIOS version are you running?
 

·
Registered
Joined
·
2,645 Posts
the latest beta one (1302) - although with the stock bios it did the same, too.<br><br>
Afaik the Premium has more voltage options, however the only physical difference between a Deluxe and Premium is cooling (NB on Premium has a heatpipe passive, the deluxe has a fan), and bios.<br><br>
Flashing works on the Deluxe>Premium afaik
 

·
Registered
Joined
·
2,431 Posts
Yes, flashing does work (I did it) althought the increase in options isnt all that great. I am also only able to reach 1.5v. I have a feeling its processor limited, as long as that is possible.<br><br>
Also, THELEGEND, I see you have the same Mobo/Cpu/HSF as me.. What are you running, idle/load temps and what speed is your processor running at, and also your settings in bios..<br><br>
Here are mine:<br>
2.73ghz @ 1.4125v Prime Stable<br>
30C/50C<br>
272x10
 

·
Premium Member
Joined
·
6,588 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>TheEddie</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1395081#post1395081"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Yes, flashing does work (I did it) althought the increase in options isnt all that great. I am also only able to reach 1.5v. I have a feeling its processor limited, as long as that is possible.</div>
</td>
</tr></table></div>
I just wondering how an A8N Deluxe has a Vcore option of 1.65?<br><br>
Like I said before the highest option offered on the 1014 BIOS is 1.5?
 

·
Registered
Joined
·
2,645 Posts
ah, that would make sense! thanks!<br><br>
EDIT - With my Premium i set it to 1.55v (Max), while CPU-Z and SpeedFan both say 1.6v :S
 

·
Premium Member
Joined
·
6,588 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Jakg</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1395087#post1395087"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">ah, that would make sense! thanks!<br><br>
EDIT - With my Premium i set it to 1.55v (Max), while CPU-Z and SpeedFan both say 1.6v :S</div>
</td>
</tr></table></div>
For some reason both apps report my vcore .025 higher than it should be as well. Application error I assume.
 

·
Registered
Joined
·
2,645 Posts
ah, heard there was usually a variation, just wanted to check!
 

·
Premium Member
Joined
·
7,891 Posts
some of the older bioses had as high as 1.7vcore depending on what cpu wasin there, the last asus i used was with the 10.11 or whatever adn that was 1.5vcore, it varies with cpu though, i would suggest looking in the mobo voltmod section, its tricky but if you do it right you can haave basically unlimited voltage<br />
<br />
i was running my opti 170 with 1.7vcore on my premium for quit a while and it worked fine
 

·
Registered
Joined
·
3,473 Posts
Discussion Starter #19
Hmm i just know that i have a 1.65 vcore and i want 1.7. i have bios 1010, and i think the latest is 1016 actually, i thought about flashing but i heard 1010 was good. hmm ohwell, if i get the x2 4400 i want it wont matter, but i would like to get my 3k+ higher on water.
 
1 - 19 of 19 Posts
Top