Overclock.net banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
20,338 Posts
Discussion Starter #1
Asus A8N-SLI Premium New non-beta bios available.

[ 1011 ]
----------------------
1- Update awdflash to v1.17 to avoid the system BIOS being downgraded
2- Fixed failed to boot from Marvell LAN ROM due to IRQ conflict
3- Fixed instant Music function fail issue.
4- Add an option in the Bios to Enable/Disable "Wake up from S1/S3/S4".
5- Fix sometimes asusupdate will show Unknown flash.
6- Improve the compatibility with FX-60 Dualcore CPU.
 
  • Rep+
Reactions: Edge

·
Registered
Joined
·
563 Posts
Do you have the 1011 bios as an attatchment do you? I need it and asus is having problems.

Thanks!
 

·
Registered
Joined
·
1,651 Posts
Quote:

Originally Posted by Edge
Do you have the 1011 bios as an attatchment do you? I need it and asus is having problems.

Thanks!
Straight from Asus mi amigo. There was a note about this flash needing the latest chip set drivers so make sure you have those installed. Get them from nVidia.

Es
 

·
Registered
Joined
·
563 Posts
Quote:

Originally Posted by Sporadic E
Straight from Asus mi amigo. There was a note about this flash needing the latest chip set drivers so make sure you have those installed. Get them from nVidia.

Es
Thank you my friend! For some reason I could not get into the download section at asus. I tried using Bios 1015 from another thread but Asusupdate said it wasn't a match.

I went to Nvidia and looked at the platform drivers and don't know which one to use, they have nforce4 amd and nforce4 amd/intel x16 I took a gamble and installed the x16 one, is this the right onw? it was v2.85 and the other wasv2.70

Thanks a bunch!

+Rep for you!
 

·
Registered
Joined
·
1,651 Posts
Quote:

Originally Posted by Edge
Thank you my friend! For some reason I could not get into the download section at asus. I tried using Bios 1015 from another thread but Asusupdate said it wasn't a match.

I went to Nvidia and looked at the platform drivers and don't know which one to use, they have nforce4 amd and nforce4 amd/intel x16 I took a gamble and installed the x16 one, is this the right onw? it was v2.85 and the other wasv2.70

Thanks a bunch!

+Rep for you!

Nope wrong drivers. These:

http://www.nvidia.com/object/nforce_..._amd_6.70.html

The ones you grabbed are for the A8N32-SLi and other that have dual 16x SLi. Thanks for rep amigo.

Es
 

·
Premium Member
Joined
·
20,338 Posts
Discussion Starter #8
The x16 will give you some errors. Uninstall them completely first. Also 1011 is the highest version available for this board currently. Anything above it is for a different board.
 

·
Old Timer
Joined
·
4,895 Posts
Quote:

Originally Posted by Sporadic E
Read post #1 amigo.

Es
Thanks!
 

·
Registered
Joined
·
563 Posts
Your welcome!

Ooops I guess I used the wrong chipset drivers, I had installed the bios 1011 before using v6.70. It does'nt look like it hurt anything. Should I redo it? Thanks tremendously for the bios, it is in and working Yesss! I was planning on reformating my pc anyways so I will put in the right chipset drivers.

Thanks!
 

·
Premium Member
Joined
·
20,338 Posts
Discussion Starter #11
You're welcome as well.
 
1 - 11 of 11 Posts
Top