Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter #1
I can select any multi I want but it always uses 3X for HT no matter what's selected. I have my RAM at 250 MHz right now, so it only gives me an HT speed of 750. What is going on? I just wiped my computer, and reinstalled XP, and I figured that would solve it but no. Any help?
 

·
Premium Member
Joined
·
7,891 Posts
i dont see why it would do that unless something else was in auto that could affect it, im all out on that one, all of my asus in the past never changed that automatically,<br><br>
oh and reloading windows doesnt have any effect on those bios options or shouldnt<br><br>
maybe try reseting cmos fully and then going in and adjusting everything
 
  • Rep+
Reactions: RyeDaddy

·
Registered
Joined
·
208 Posts
Discussion Starter #3
Thanks a bunch, bro. Clearing the CMOS cured it. At the same time, I set the Plug and Play OS setting back to no, so I'm not sure which it was. To clarify, the setting for HT Multi itself wasn't locked in BIOS, I could switch it to anything I wanted, but when I would boot and open Central Brain Identifier, it would say that HT was at 750 MHz, which would out my multi at 3X. Anyway, it's better now, and I appreciate the help.<img alt="" class="inlineimg" src="/images/smilies/thumb.gif" style="border:0px solid;" title="Thumb"><br><br>
-Sean
 
1 - 3 of 3 Posts
Top