Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
This fix is only for people who have a Creative Audigy or X-Fi sound card.

Click Start, Click Run.

Type regedit in run box and run it.

Click the + next to HKEY_LOCAL_MACHINE

Click the + next to software

Scroll down to Wow6432Node and change the registry value to
aWow6432Node

Do it exactly like this and make sure not to mess with anything else in the registry.

The problem your having with Asus update is because you installed a Creative Sound card. The registry I told you to change is for 64bit OS support and is the root of your update problem. You could deleet this registry compleetly without anything bad happening but adding an a to it is just as good and you never know if you might want to enable it again by deleeting the a. If you are running XP 64 bit edition you will need this value unchanged. In that case change it to what I said to flash the bios then deleet the a to get full 64 bit functionality.

This happens to all Asus A8N Boards if they install a Creative audigy or X-Fi sound card. I am going to post this fix in the MoBo section right now.
 

·
Premium Member
Joined
·
45,674 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #4
How do I submit a FAQ or article? There is no link even though the Admin said one was comming, I guess he forgot to go back and add it.
 
1 - 4 of 4 Posts
Top