Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter · #1 ·
Hey there guys,

So I recently purchase a new system for my self to retire my level10gt massive system. I've now have gone with a mini itx bitpheonix prodigy case, asus rog impact vi mb, 4770, h100i, corsair 1600mhz 16gb, dual ssd in raid 0, and corsair rm650 and haven't picked a gpu yet.

Issue I'm having is that my USB ports stop working at the operating system windows 8.1 setup screen. I have setup windows 8.1 install files on a USB drive, boot to bios, and mouse and key board work. What doesn't work is when I then boot to the USB os setup, once at setup screen mouse and key board stop working.

Now I had this before like a week ago when only had one ssd, and I played around with the legacy bios enable/disable or full USB initializing .. And I made it past the setup screen. Now that I've added second ssd and in raid, re setting up windows, (also did bios update) so the USB setting change went back to default, any suggestions would be great, I'm totally stumped lol
 

·
Registered
Joined
·
821 Posts
Make sure your USB settings are set to Legacy enabled:



I would try either ENABLED or SMART AUTO on xHCI controller.

I would try ENABLE on EHCI

You may need to set the USB drive type to something else.. typically Floppy.. but try the others if needed



In the BOOT menu, make sure you are set to FULL Initialization on the USB ports



This last one is probably what is hurting you....

If this doesn't do it... then you need to get USB drivers loaded at boot with the USB install... although the hardware should be totally compatible with the generic windows USB legacy drivers. I do think one of the settings above will fix it though.
 

·
Registered
Joined
·
213 Posts
Discussion Starter · #3 ·
Thanks for your reply, i tried what you suggested. still not working. I know all the usb ports are good, because with no usb drive attached they all work keyboard and mouse at the bios screen..

what ive noticed though is that if i reboot with the usb jump drive in the usb port already, it stops all keyboard and mouse from functioning right off the bat. no idea why.

I've tried every usb setting i can think of. I am quite stumped.
thumbsdownsmileyanim.gif
 

·
Registered
Joined
·
821 Posts
Quote:
Originally Posted by mrWiggy View Post

Thanks for your reply, i tried what you suggested. still not working. I know all the usb ports are good, because with no usb drive attached they all work keyboard and mouse at the bios screen..

what ive noticed though is that if i reboot with the usb jump drive in the usb port already, it stops all keyboard and mouse from functioning right off the bat. no idea why.

I've tried every usb setting i can think of. I am quite stumped.
thumbsdownsmileyanim.gif
Do you have the capability of using a disk for the install?

Unplug all other usb devices except for Mouse and Keyboard... and don't use a hub.. plug them directly in. Try both the USB 3 ports and the USB 2 ports...

You stated it worked fine until you plugged in another SSD? Have you tried unplugging that just to see what happens?
 

·
HGTTG
Joined
·
1,030 Posts
If you are using the USB 3.0 ports they may not be enabled until you boot into Windows and Windows loads the USB 3.0 drivers.

Look at your manual and see what USB 2.0 ports you have then plug into one of those and then boot.

Maybe that will work.

You can also look at your manual and see what USB port on the back I/O is used for BIOS update. Try plugging into that port and then turn on the system.
 

·
Registered
Joined
·
213 Posts
Discussion Starter · #6 ·
Thank you for all those who gave their assistance.

After spending another hour running through all the different usb configuarion settings, this is what finially worked.

  • legacy usb support enabled,
  • intel xhci mode disable
  • ehci hand off disable
  • usb full initialiazation
It did not matter whether or not i used usb3 or usb2, or the usb flashback bios port.

Finally, my machine is running
smile.gif
 

·
Registered
Joined
·
821 Posts
Quote:
Originally Posted by mrWiggy View Post

Thank you for all those who gave their assistance.

After spending another hour running through all the different usb configuarion settings, this is what finially worked.

  • legacy usb support enabled,
  • intel xhci mode disable
  • ehci hand off disable
  • usb full initialiazation
It did not matter whether or not i used usb3 or usb2, or the usb flashback bios port.

Finally, my machine is running
smile.gif
Wow! Good to hear you got it going though!
thumb.gif
 
1 - 8 of 8 Posts
Top