Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi

Ive recently purchased some upgrades for my gaming pc. the asus crosshair hero vii motherboard along with a ryzen 7 2700x corsair vengeance rgb ddr4 3000 and an Asus 1080ti Turbo 11gb. Running on my SSD's and with a 650w OCZ psu.

Set up on a fresh install of windows 10 everything fine until the graphics driver installs and then the lag starts. not running slow in general but under even light load like having video streaming and opening a new tab the system hangs the audio kind of stutters. 2 days solid now I've spent trying to fix it, countless fresh installs with different drivers. Found a topic about dpc latency probably causing it and ran a program called latencymon to monitor it.
results https://ibb.co/ezh7Kd https://ibb.co/n93Q5J
I can uninstall the video drivers and have no problems at all with streaming and browsing but obviously cant game.

Anyone run into these issues before with the motherboard and drivers for 1080ti?

Not sure what to do here ive taken out the 1080ti at the moment and put in my old AMD r9 280 and the system runs fine but would like to have an Nvidia 1080ti running on this setup but not sure of this is going to be an issue with all nvidia cards on this motherboard or just this certain card for some reason.

Any help would be greatly appreciated
 

·
Registered
Joined
·
1,280 Posts
Hello there buddy. I got the same board and was having weird issues with audio after installing win 10. After trying different stuff I found out that it was some sort of bug with grid launcher. After re-enabling it and booting back in to windows, the problem was gone. I therefore tried to disable it again. And the problem is still gone.
This is the thing I'm talking about:
https://imgur.com/a/edDxny3
 

·
Registered
Joined
·
24 Posts
Hey mate I've had a similar issue with my current problem system. I believe it was a chipset problem for me I would maybe run 1 more clean install from USB drive and when you install chipset for mobo ensure it is downloaded through the c: drive default route.
 
1 - 3 of 3 Posts
Top