Overclock.net banner
701 - 720 of 765 Posts

·
Registered
Joined
·
215 Posts

·
Registered
Joined
·
216 Posts
Same behavior as in usb drop out is still a problem?
 

·
Registered
Joined
·
235 Posts
I have occasional usb drop out here and there. About an hour ago my Schiit Hel wouldnt work. Its reconnected now. Im still on 3501. Going to be honest with the usb drop outs, memory issues I kind of wish i would have just grabbed a 10850k. Just for the set it and forget it ease.
 

·
Registered
Joined
·
216 Posts
What memory issues? Running 64g at 3600mhz. Have had no issues at all. Still on 320 something bios. I’ve had it since Feb and only had the usb disconnect once. Only pcie 4 device I have is a 980 pro nvme. My biggest complaint (it’s more of an annoyance) is the bios takes sooooo long to finish its post. My old fx6300 system will post so fast it’s hard to catch the windows to press delete. This damn hero/5950 takes about 60 seconds to finish. It’s ridiculous. Takes longer to post than it does to load windows.
 

·
Registered
Joined
·
235 Posts
Sometime ill boot and have an 40 error. When i reboot its ok. Probably because i dont understand the whole memory tuning. It doesnt take that long for my 5900x to boot. Its annoyances like you mentioned that sometimes gives me buyers remorse.
 

·
Registered
Joined
·
216 Posts
You can ignore code 40. It’s a resume from s state code. It’s supposed to come up when you resume from sleep, but I’ve also had it pop up on reboots and the occasional cold boot. Had it happen on my 1600x/c6h and also my 3950x when it was in c8h and the dark hero. I’ve always ignored that one and I’ve never had any issues resulting from that code being present.
 

·
Registered
Joined
·
215 Posts
Same behavior as in usb drop out is still a problem?
I have no USB drop at all since previous BETA, Ram behavior isn't much different either... Now after more testing my CPU is boosting around 100-150mhz higher on average... 6 cores to 4.950 and the rest to 4.825/3 and 4.85/3 temps are allowed to be higher as well. Load is better managed between cores now i am getting 3 to 4 cores pushing averages around ~4.7ghz while gaming for hours. All core boost seems to be equal or a bit lower... Curve optimizer not working as before, now getting worse boost behavior but less heat.

2513262
 

·
Still here...
Joined
·
4,767 Posts
Hi folks, just an update; I received my orders/got the basics up and running on the Dark Hero (latest stable drivers/apps have been updated using those from the ASUS, EVGA, and Samsung sites), but still need to get my clocks on both the ram and cpu where they need to be. More than anything else, I wanted to make sure my KPE wasn't DOA before I start tearing it apart to add my own home brewed custom water cooling solution to the front and rear of it. For those who might be interested, I'll replace the stock backplate and front gpu/vrm plate with those of my own design (copper plate), substituting a generic waterblock for the gpu core, and adding a waterblock to the backplate as well (I've got a spare Bitspower block that was meant for an Intel 900P); and I'll copper shim all vram chips.

Anyway, initial specs follow, as well a pic. More (e.g., I've got a NUV packed full of SSDs) will be added once I feel I'm ready for that:

SAMSUNG 980 PRO M.2 2280 500GB (the OS drive, currently in the second NVME slot)
G.SKILL Trident Z Neo 32GB (2 x 16GB) F4-3600C16D-32GTZN
EVGA 3090 K|NGP|N GPU (in the second pcie slot, it won't currently fit in the first because of the air cooler on the CPU; got a heatkiller IV sitting at the Post Office waiting on pickup)
EVGA 1600 T2 PSU

2513310


Again, for those who might be interested, what I typically use to cool my benched stuff with (the full bench):

2513311



Lastly, this is my first AMD build ever since starting building my own builds around 2002 or so. Before then I always bought prebuilts (going back into Commodore 64 days; I'm an old fart). If need be, I hope you guys don't mind my leaning on you a bit.
 

·
Registered
Joined
·
215 Posts
Hi folks, just an update; I received my orders/got the basics up and running on the Dark Hero (latest stable drivers/apps have been updated using those from the ASUS, EVGA, and Samsung sites) ), but still need to get my clocks on both the ram and cpu where they need to be. More than anything else, I wanted to make sure my KPE wasn't DOA before I start tearing it apart to add my own home brewed custom water cooling solution to the front and rear of it. For those who might be interested, I'll replace the stock backplate and front gpu/vrm plate with those of my own design (copper plate), substituting a generic waterblock for the gpu core, and adding a waterblock to the backplate as well (I've got a spare Bitspower block that was meant for a Intel 900P); and I'll copper shim all vram chips.

Anyway, initial specs follow, as well a pic. More (e.g., I've got a NUV packed full of SSDs) will be added once I feel I'm ready for that:

SAMSUNG 980 PRO M.2 2280 500GB (the OS drive, currently in the second NVME slot)
G.SKILL Trident Z Neo 32GB (2 x 16GB) F4-3600C16D-32GTZN
EVGA 3090 K|NGP|N GPU (in the second pcie slot, it won't currently fit in the first because of the air cooler on the CPU; got a heatkiller IV sitting at the Post Office waiting on pickup)
EVGA 1600 T2 PSU

View attachment 2513310

Again, for those who might be interested, what I typically use to cool my benched stuff with (the full bench):

View attachment 2513311


Lastly, this is my first AMD build ever since starting building my own builds around 2002 or so. Before then I always bought prebuilts (going back into Commodore 64 days; I'm an old fart). If need be, I hope you guys don't mind my leaning on you a bit.
wow, that looks amazing, almost like Fallout-styled workbench.
 
  • Rep+
Reactions: iamjanco

·
Registered
Joined
·
652 Posts
BIOS 3601 is out officially on ASUS sites today
2021/06/16

ROG CROSSHAIR VIII DARK HERO BIOS 3601
"1. Update AMD AM4 AGESA V2 PI 1.2.0.3 Patch A
2. Improve system stability
 

·
Registered
Joined
·
215 Posts
anyone notice any improvements from bios 3501 to this 3601?
Better boost but for some reason my CPU doesn't like it... it restarts my pc constantly went back to the latest stable bios and stability came back... and it seems to be a problem with the CPU... system lockups... reboots... on the same settings applied manually.
 

·
Registered
Joined
·
3,190 Posts
I'm still using 0099 bios from Shamino, and it's working great. I find no reason to change ;)
 

·
Registered
Joined
·
7 Posts
anyone notice any improvements from bios 3501 to this 3601?
Can't say that, but a lot better than 3302. Faster (Aida64 memory latency) at same settings. Before my 5800X was whea-free @1800 MHz, now @1866 MHz. But now I can't boot @1900 MHz. @1933 MHz boots fine but with few wheas when benchmarking.
 

·
Registered
Joined
·
21 Posts
im obseving this 3601 now and its kinda problematic for me vs 3501, i get random crash in warzone , like just now the display went off and the pc hangs and i need to press reset, and i notice this everytime i restart the boards led status would take longer to boot to windows its staying longer on 98 before the b4 appears, on the 3501 it was very fast, ill give this a couple more days and revert back to 3501
 

·
Registered
Joined
·
2,706 Posts
@jlodvo have you checked event manager? My AMD passive GPU does this and it's the driver that is the problem.
 

·
Registered
Joined
·
21 Posts
yes i get errors now in event viewer like this one

The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0xfffffc8a3f506c92, 0x0000000000000002, 0x0000000000000001, 0xfffff8024b8f5455). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 4a7b3b2a-000b-4c47-b625-7a949a51be15.

2514675


i coppied my setting on from 3501 , in the previous 3501 bios i dont have this error and critical and the difference you can really notice it buggy and crashes without any reason not like in 3501 it was stable for me
 

·
Registered
Joined
·
21 Posts
also one thing i just notice now while checking bios is anything i do even just saving profile when i save and exit, it does the power cycle again, where the boots restart a couple of time , and one thing is it keeps setting global c state and power idle control back to = Auto
and the bios screen safe mode will appear and have to press F1

and i have to manually set c-state back of and idle power control to typical state, this i dont have any problem with the 3501 bios , i dont know why it reverst back to auto if you touch any settings in bios or just save profile
 
701 - 720 of 765 Posts
Top