Overclock.net banner
1 - 1 of 1 Posts

630 Posts
Discussion Starter · #1 ·
Hey all, its been almost a year since I've been active on the forums.
Houston, we've got a problem... (I have no idea where to post this problem so can admins please move this thread to any appropriate ones? Thanks)

I've been working with my Maximus III Formula for a strong 3 years+ and counting, with just 2Gb's of RAM ( one module is faulty )and I recently got myself a box of Corsair Vengeance Pro's 8GB and tried installing it in my mobo. Unfortunately, when I tried to boot up my PC, it restarted all of a sudden upon boot and now, the VGA post LED is a solid red. Upon reseating the rams for god knows how many times and then it worked again, Prime95 stress test for 12 hours without any issues. Then, I left it for a month since I went to college and tried to turn it on again and kaboom, the VGA post LED came back again and my rig won't even post. I tried reseating the RAMs again (nope, didn't consider reseating the CPU since I don't have any thermal paste with me) but this time no luck
There are currently no available parts for me to test out my rig since its now with me in my college. Can anyone provide me with some assistance?
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.