Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
959 Posts
Discussion Starter #1
so I got the (apparently) dreaded qcode 00 with a dram led lit up. i'm already starting the rma process with asus just wondering about results with other users it seems likely that my cpu is dead too. so i assume ill need to rma that with intel. anyone have any experience with this... do i even need to send the motherboard in.... i unfortunately don't have a way to test the cpu easily
sozo.gif
 

·
Registered
Joined
·
1,636 Posts
Hah, they STILL can't get their X99 VRM's right, do they? I've lost a 6950X on X99 Deluxe and wasn't the only one who got their CPU fried on ASUS X99's = code 00 = CPU not found (fried).
Normally ASUS makes at least half decent boards but the X99? Total disaster if you ask me.
 

·
Registered
Joined
·
959 Posts
Discussion Starter #5
Quote:
Originally Posted by Martin778 View Post

Hah, they STILL can't get their X99 VRM's right, do they? I've lost a 6950X on X99 Deluxe and wasn't the only one who got their CPU fried on ASUS X99's = code 00 = CPU not found (fried).
Normally ASUS makes at least half decent boards but the X99? Total disaster if you ask me.
Yeah and I apparently bought the WORST board for it before it became a well known issue with the board.... Early adopter problems...So both the board and the cpu were fried then... I can't find a way to test my cpu short of buying a new motherboard... So I'm going to end up RMAing the cpu as well.i quess
 
1 - 7 of 7 Posts
Top