Overclock.net banner
1 - 13 of 13 Posts

·
Registered
Joined
·
771 Posts
Discussion Starter · #1 ·
I need the original bios from this exact card. If anyone out there would be so kind as to send it to me it would be greatly appreciated... I cannot seem to find the correct bios to get my card back to normal....

Thank you.
 

·
Registered
Joined
·
771 Posts
Discussion Starter · #5 ·
Wow there is no need to be rude. I have not made a thread like this one. I need the exact bios I had before. I am asking nicely for someone to send it to me. I have tried calling Asus and they will not provide a link to the bios or anything like that. I was on hold with them for 2 hours only to find out that there is nothing they can do.
 

·
Registered
Joined
·
771 Posts
Discussion Starter · #6 ·
I guess there is nothing else I can do... wow..... I cannot believe this
frown.gif
what a stupid mistake. I have tried that bios 10 times and it still won't fix the problem. I was hoping I just had the wrong bios but it seems like all of you are linking me to the bios that I am already using.
 

·
Registered
Joined
·
2,722 Posts
Quote:
Originally Posted by Dissolution187 View Post

I guess there is nothing else I can do... wow..... I cannot believe this
frown.gif
what a stupid mistake. I have tried that bios 10 times and it still won't fix the problem. I was hoping I just had the wrong bios but it seems like all of you are linking me to the bios that I am already using.
You should have backed up your original before flashing.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top