Overclock.net banner

Asus P5k Q9300 refuses to overclock

613 Views 0 Replies 1 Participant Last post by  gbasile77
Hi All,
I am having trouble getting my PC to pick up any overclock at all in CPU-Z, even when I put a load on my system (prime95).
This is my Rig -

Asus P5k (standard) mobo
4gb ram
Bios version - 1104
Vista SP 1 (32-bit)

In BIOS I have disabled all the CPU stuff like C1E, etc. Pretty much everything I have read about I have disabled here.
In the jumper-free config I have set to manual and changed my FSB to various settings from the standard 333.
I have also tried setting my multiplier from auto to 7.5.
Everything else pretty much set to auto (ram, vcore, etc)

No matter what, when I boot and go to CPU-Z and run prime95, everything remains the same as standard with a reported 0% overclock.

I have even set the NOS overclock feature in BIOS and tried various % overlcock from 10% - 20%, still nothing.

What could I be missing? I have read heaps and nothing from this reading seems to get me to get an overlclock coming up in CPU-Z (even under prime95 load)


1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.