Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all, I'm not very experienced with serious overclocking and was looking for some help. My specs have been listed below, and I have only been able to get my d940 at 3.51Ghz, which shouldn't be hard to beat. With this speed I had a:<br />
1.45vcore (selected, but this mobo seems to undervolt?..1.3 voltage gives me 1.25)<br />
2.0 for memory voltage<br />
880 FSB<br />
w/ my memory clocked at 733<br />
<br />
Asus tends to give me a lot of "overclocking failed or overvoltage failed" messages when trying to play with most of the numerous options it gives me. I've left the majority of items in auto, however, "vcore" my FSB settings and my memory Mhz seem to be the deciding factors on this error message. I can pass the "voltage test" with a 1000 FSB and 800 Memory settings, but i can't get windows XP to load. Most FSB settinsg under 1000 give me errors (990, 950, 920, etc) and most of the memory settings between the 800 and stock give me problems.<br />
Have also tried setting my ram to a voltage of 2.0 / 2.1 with no luck of ailing the problem (1.85 stock). I don't know enough about memory settings so I've been leaving it in auto. PCI-Express Mhz I keep locked @ 100 as well. Any help/tips/comments will be helpful. Not sure if i'm expecting too much with my setup. Thanks!<img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> <br />
<br />
<br />
Specs:<br />
Pentium D 940 @ 3.2 Ghz<br />
Heatsink: Zalman CNPS9500<br />
Asus P5N32-SLI Deluxe (BIOS 0403 6/21/06..AMI)<br />
XFX Geforce 7900 GTX 512<br />
2 GB (2 sticks) 667 NON-ECC Kingston PC2-5300 - UNBUFF CL5 <font color="DarkOrange">KVR667D2N5K2/2G</font>)<br />
Windows XP Pro<br />
Ultra ULT31845 X-Finity 500W Power Supply <br />
Case: AeroCool ExtremEngine 3T-SSA
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
A link to a pic the cpuz and AI Booster info about my computer:<br />
<br />
<a href="http://www.experimental-room.com/myvideo/pcstuff.gif" target="_blank">http://www.experimental-room.com/myvideo/pcstuff.gif</a>
 

·
Registered
Joined
·
311 Posts
First, turn off all of the things on the CPU for power saving...EIST, CIE, etc. Then, I would set the divider on the memory so that it is at lower clock speed then stock. (i.e. 533MHz). I would also recommend that you put you memory settings into manual and set the correct values there for CAS-TRP-TRC-TRAS. (i.e. 5-5-5-15). I would start with the memory voltage at 1.85-1.90. Set your CPU voltage to Stock levels....Now, start to SLOWLY raise the FSB until the system looses stability...At this point, you will need to apply more Vcore to the CPU provided your memory modules can handle the overclock that you are at.<br />
<br />
Hope this helps
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Ok I set my RAM settings accordingly and I started overclocking in increments again. However, I started at 880 since I know it works and went from there. Again, I wasn't able to get even to 890 (got to 885 but that's about it)<br><br>
Here is a link as to what my main overclocking features are:<br><a href="http://www.experimental-room.com/myvideo/clockscreen.jpg" target="_blank">http://www.experimental-room.com/myv...lockscreen.jpg</a><br>
Also: here's a link to my info shown in AI Booster w/ an 880 FSB<br><a href="http://www.experimental-room.com/myvideo/aiclocked.jpg" target="_blank">http://www.experimental-room.com/myvideo/aiclocked.jpg</a><br>
(Note: My Vcore is set at 1.325 in the BIOS, but only gives 1.28)<br><br>
The screen has me enter in a desired FSb instead of increasing the 200Mhz +<br>
As well as the "desired" clock speed, however, different overclocks on the FSB seem to alter this desired speed somewhat (The shaded "target memory speed" i guess is what it actually hits according to my FSB settings)<br><br>
I've tried 880/885 and then 890<br>
890 started giving me "overvoltage/overclock failed" warnings in my BIOS again with upping my voltage twice not ailing the problem. I did notice that when I set my FSB to 1000 and memory to 800 I was able to pass BIOS voltage testing, even though I couldn't get my computer to perform. Is there some mathematical ratio that I should be working with here regarding my memory speed to my fsb speed? Also, with raising FSB..should it be done in multiples of 4 since i have to enter my final FSB setting?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I guess to answer my own question...Working with multiples of 4 seems to help me with getting somewhere.<br>
I can get 888 and 902 FSB to pass. 888 froze opon logging into windows (setting vcore past 1.35v in this case gives me "overclocking failed" errors again).. 902 passes, but doesn't really get anywhere before freezing. Should I focus more attention on my RAM? I haven't gone past 1.9v and 1.85 is the standard (though it's clocked down from 667 to 533?)<br>
I also have options to play w/ FSB Termination Voltage (no idea what this does) and NorthBridge (starts @ 1.4..1.5 showed in red..dangerous?) and Southbridge voltages (starts at 1.5...1.6 showed in red..dangerous?) - NBridge and SBridge have passive cooling radiators built in, but they feel really hot even under normal conditions.
 
1 - 5 of 5 Posts
Top