Overclock.net banner

21 - 24 of 24 Posts

·
Registered
Joined
·
2,439 Posts
Yea, I am glad you got it working <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> What was wrong with it in the end and how u fix it?<br />
<br />
Also, I would have helped more if I could but I didnt know what to do, because I dunno how that mobo (or any other C2D mobo) works lol.
 

·
Excel Guru
Joined
·
12,120 Posts
Discussion Starter #24
The CMOS problem they said was simply because the BIOS detected the same system time and date as was set with the previous BIOS, so it got confused. Resetting it to defaults (F2) fixed that. As for my other problem, even though this didn't have anything to do with the motherboard, the guy said it was probably that my graphics driver wasn't being loaded properly, so he said go into safe mode and uninstall it and I should be able to go into Windows normally. Sure enough, it worked, and I just reinstalled ATI CCC.<br><br>
Now as for your problem, bgbop15, what error is it giving when you flash the BIOS, and how are you doing it? I find it more comforting to flash the BIOS using ASUS EZ Flash 2 because I can see the stages better. And seeing as how I flashed the BIOS about 10 times using that program, I'm famailiar with many of the errors it can give, haha. Anyway, what error is it giving you? I do know that the P5W DH Deluxe will not allow you to downgrade your BIOS to a version that is older than your motherboard. Perhaps that is the source of your problem, as I would imagine that is a common feature on most newer ASUS motherboards, if not all of them.
 
21 - 24 of 24 Posts
Top