Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
i am starting to overclock my system now and noticed in cpu-z that the fsb:dram ratio is at 4:5 w/ the timings max. my current clock is at 360x9. i read that higher clocks are easier to get w/ a 1:1 ratio.<br><br>
i looked all thru the bios and didnt find an option for this. i have had my timings set on SPD as per an overclocking guide, but saw the mem timings were all maxed out. was hoping to be able to lower them safely<br><br>
anyone know if this is an option, or have suggestions for my setup?<br><br>
thanks
 

·
Registered
Joined
·
4,996 Posts
if you want to get a 1:1 ratio, just ste your ram to FSBx2.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
thanks for the reply cgrado<br><br>
ok, so my current fsb is @ 365. so mem frequency should be at 730 for a 1:1 ratio?<br><br>
btw, w/ my current bios for his board (1407), this is no option to adjust this i dont think.. only a section w/ ddr-700, ddr-900, etc. is that what im trying to change to FSBx2?
 

·
Registered
Joined
·
4,996 Posts
hm.. i guess so. i'm surprised there is no manual RAM frequency setting though. and if you have to, go with the one to make the memory faster than the CPU, never slower.
 

·
Registered
Joined
·
926 Posts
um, you should definitely see 730mhz as a ram option, unless you aren't looking in the right place. It should be right below your CPU frequency in the jumperfree configurations page, it should say DRAM. If that still doesn't give you 1:1 try flashing to 1503.
 

·
Registered
Joined
·
2,987 Posts
Very simple. All you have to do...is go to the part where you change the FSB. The next line right under it, set it to the one with the number that is double your FSB. So it you have it at 365. In the row right under it, choose the one that says something like DDR2 730.
 
1 - 6 of 6 Posts
Top