Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, this is my first post so I will make my points as clear as possible
smile.gif


I have just built myself a new rig (my first full build)

*Specs will appear below my post I'm hoping*

My problem is, that if I use the ASUS BIOS and allow it to automatically OC the CPU itself, the PC boots and then after around 5 seconds shuts down immediatley. It sometimes does this twice after I've applied the "OC tuner" and hit "Save and Reset"

Then after multiple boot ups and shut downs I get it back into the BIOS to verify that it has OC'ed but everything has reset back to Default.

I have followed the 'famous' guide on BitTech on OC'ing the i5 2500K with the exact same motherboard but I still get this boot error.

I thought maybe it could be the RAM, and it not being able to change accordingly after the CPU has been OC'ed. (I could be completley wrong, Im sure you will tell me if I am!)

So, my question is, has anybody else had this problem and/or know what might be causing it?

This is my first time attempting an overclock, but I'm not completley clueless (I've messed around in the BIOS before but never attempted to change any CPU specs)

So, any ideas?

Thanks in advance and I'll provide more detailed hardware specs if necessary!
 

·
Registered
Joined
·
375 Posts
This sounds like the Cold Boot problem. I have the M version of this board. I would advise not to use the auto OC in the BIOS nor in AI Suite 2. I dont know if this board has the TPU chip, but if it does, leave it off.
 

·
Registered
Joined
·
1,787 Posts
Quote:
Originally Posted by virus86;13076372
This sounds like the Cold Boot problem. I have the M version of this board. I would advise not to use the auto OC in the BIOS nor in AI Suite 2. I dont know if this board has the TPU chip, but if it does, leave it off.
Exactly this - don't use OC tuner.

When i tried it it did exactly what you just described (booted then shut down then booted).

It's a good old load of nonsense anyway; it's better/safer to overclock manually.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Quote:
Originally Posted by fluxlite;13076398
Exactly this - don't use OC tuner.

When i tried it it did exactly what you just described (booted then shut down then booted).

It's a good old load of nonsense anyway; it's better/safer to overclock manually.
I've tried OC'ing manually using the guide by bit-tech but it still does the same.
 

·
Facepalm
Joined
·
9,493 Posts
Hmm...
First update to the latest available bios or beta bios poted in the thread for that board.

Then, clear cmos using the jumper, per the manual instructions, or using the onboard cmos button if available. Have the power supply turned off completely when clearing cmos.

Then set up your new settings and try setting RAM timings manually. In fact its probably best to set everything manually instead of auto.

You can try 1.65 or 1.5v for the RAM, 1.05 for VTT, 1.05 for PCH, loadline calibration at very high. Keep system agent at auto. Disable C1E, C3 and C6 for now; goal is to get a stable overclock. And you can also try setting power on by PCIE to enabled in the power options. Then set your cpu vcore and multiplier. Set CPU PLL to 1.8v. Keep CPU PLL Overvoltage to disabled unless you're pushing a very high multiplier (usually over x45).

I don't know about "additonal turbo voltage" or what that is for.

Hope this gets you up and running.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Quote:
Originally Posted by Falkentyne;13077025
Hmm...
First update to the latest available bios or beta bios poted in the thread for that board.

Then, clear cmos using the jumper, per the manual instructions, or using the onboard cmos button if available. Have the power supply turned off completely when clearing cmos.

Then set up your new settings and try setting RAM timings manually. In fact its probably best to set everything manually instead of auto.

You can try 1.65 or 1.5v for the RAM, 1.05 for VTT, 1.05 for PCH, loadline calibration at very high. Keep system agent at auto. Disable C1E, C3 and C6 for now; goal is to get a stable overclock. And you can also try setting power on by PCIE to enabled in the power options. Then set your cpu vcore and multiplier. Set CPU PLL to 1.8v. Keep CPU PLL Overvoltage to disabled unless you're pushing a very high multiplier (usually over x45).

I don't know about "additonal turbo voltage" or what that is for.

Hope this gets you up and running.
Ok thanks for the reply. I'm at college atm so I will clear the CMOS when I get home and try these settings. Cheers
thinking.gif
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Quote:
Originally Posted by JayMeHD;13081543
Ok thanks for the reply. I'm at college atm so I will clear the CMOS when I get home and try these settings. Cheers
thinking.gif
First off sorry for double post, need to bump.

Tried those settings and I'm still getting the same (although with no double resets)

I cleared the CMOS and followed your guide but still to no avail.

The BIOS registers that I want to change the clock speeds and displays the target speeds after Ive changed them, then I save & reset and it loads as if it has just ignored what I've "told" it to do.

The settings are all the same, it just doesn't apply them.

Could this be a physical MOBO problem or do you think it is something else?

Also in the options, wherever a "Turbo Mode" is displayed the option to Enable/Disable is dimmed out (unselectable)

BIOS Version: 1502

I will be bald by the time this is solved
confused.gif


EDIT: I've reset all options to Auto and the Turbo Mode/s are now selectable and all enabled by default.
EDIT2: My CPU is idling at 48c on the MOBO temp indicator, is that about normal?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Triple bump to say that when I load CPU-Z with all default settings, it states Core Speed 1648.3Mhz Multiplier: 16x Bus Speed: 103.0

Then it will quickly switch to a 42 multiplier pushing the clock to around 4.3 and then reverts back

I am losing faith in life ¬_¬
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
UPDATE: FIXED AND RUNNING AT 4.5Ghz

I have no idea how, but it's now done!

Thanks for the support!
 

·
Registered
Joined
·
1 Posts
Hi Jay

Did you ever work out how you fixed this? I'm suffering from exactly the same problem, the moment i change any settings in advanced and reset it reverts to the standard settings and the EZ mode. Have tried clearing the cmos but to no avail.
 
1 - 10 of 10 Posts
Top