Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
So I recently upgraded from a sandy bridge 3930k to the 7900x and prime deluxe. I’m having trouble figuring out what the factory settings are in the bios. This could just be my lack of understanding for how the cpu and cores work. What I’m seeing from first boot and even after loading optimized defaults in bios, is the bios reports the cpu as 7900x @3.3ghz and a cpu speed of 4ghz(turbo 2.0?). It also notes a max turbo of 4.5ghz(which is correct turbo 3.0?). I’m trying to figure out the correct bios setup for the cpu to do factory 4.3ghz when applicable. I feel like the bios just wants to overclock everything by default and you have to manually configure the multiplier and steppings. Am I loosing my mind?
 

·
Overclocker in training
Joined
·
13,987 Posts
Hi,
Yeah not really sure what you're asking
But yes mostly need to set everything manually for the most part otherwise default changing the multiplier will over shoot everything and the heat will come :)

I would suggest posting what type of cooling you've added first
But I've been using "by core usage" instead of all core or "by core" and it works okay and heat production is half of what all core multiplier produces splitting half cores to say what you want 4.3 and the rest at say 4.0
For 4.3 you should be able to use cpu core voltage on Manual and at 1.180v easily.

Set ram memory manually too for what ever rated speed and timings are listed for it.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
Basically I’m asking how to get the stock performance settings configured in the bios. I’m running a 115i pro cooler. Idle is usually around 28-30c and under Cpuz it’s at like 60c.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
Last night I did set it to by core usage and left everything set to auto with a max of x43 for multiplier. Just not sure if that is the correct configuration for stock operations?
 

·
Overclocker in training
Joined
·
13,987 Posts
Hi,
I don't remember what default would do
But I sort of remember it used By Core and the 2 cores with * next to them would be still set to auto but that is where you'd set to 43
So only 2 cores would be 43 using by core pretty much why it would show funny results in cpu-z....

If you open Intel turbo boost 3 it would show in order the best cores on top and in order
Set top 5 listed cores as 43 in the by core dialog.
Easier to switch to all core and 43 frankly but like I said the heat comes with all core and auto cpu core voltage :)
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
Took another look. Think I was getting confused because after re-reading I see it was talking about 4ghz for avx512... also changed something and now CPUz reports up to 43 multiplier so I think I’m good. I guess avx512 stock runs at 4ghz?
 
1 - 6 of 6 Posts
Top