Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I, for the love of God, cannot get into bios on my Asus Prime z270-p board.

I had everything working perfectly, and then I stupidly forced shutdown after a BSOD (while it was running that percentage), and now if I boot up I get the "BLInitializeLibrary Failed 0xc000009a" error (Attached).

Fine, I thought, I'll just reinstall windows, but nope, I cannot get it to boot from my USB - even with the only HD disconnected, and I cannot get into BIOS to change/check the boot order. It won't even POST.

It will only go to the Windows Boot Manager (attached), which gives me the option to only allows me to hit ESC to go to the UEFI Firmware Settings - but actually just reboots.

If I hit DEL during boot it brings me to an Asus screen, whereby hitting F1 just brings me back to the Windows Boot Manager! I also tried holding F2 before and during boot (and every other Fkey) - no change. I've tried popping the CMOS battery AND shorting the RTC jumper, but it's still the same - no POST, no BIOS. ...although it does seem to boot loop once after doing that, it otherwise gives me the same as above.

I'm losing my [email protected]#&g mind!!!!
 

Attachments

1 - 1 of 1 Posts
Top