Overclock.net banner

2961 - 2980 of 2993 Posts

·
Premium Member
Joined
·
2,704 Posts
what windows power plan u use?

edit i get random bsod when i use firefox, all benchmark programs finnish without bsod, and games work perfectly. Maybe i try add some LLC

enabled pbo fmax
pbo auto
scalar 2x
75mhz override
cpu and llc auto
For low loads, a small positive offset (1-2 clicks) is probably better, since the effectiveness of load-line depends on the current draw.
 

·
Premium Member
Joined
·
2,704 Posts
Hi - I took off the DOCP and it still has the randpm restarts. It's not that.
They can happen at anytime when stressed or at idle
Crashes on a system running at stock settings always indicate defective hardware. Unless you have a Radeon Navi based GPU in the system, DRAM is the most probable suspect.
 

·
Premium Member
Joined
·
2,704 Posts
I am also getting some crashes here, I was testing various settings and noticed that when I set the "CPU scalar" and "Max CPU overdrive" to "auto" the crashes are much more frequent. than lets say scalar x4 and overdrive +25 mhz
Depending on the condition where the crash occurs, increasing the voltage slightly is probably beneficial.
Essentially, if the crashes occur during low-current loads (idle, or single threaded, use offset of 1-2 clicks) and for high-current loads use load-line.
The voltage drop depends on the current draw, so it is only effective on higher current draws (V = I * R).
 

·
Registered
Joined
·
14 Posts
Depending on the condition where the crash occurs, increasing the voltage slightly is probably beneficial.
Essentially, if the crashes occur during low-current loads (idle, or single threaded, use offset of 1-2 clicks) and for high-current loads use load-line.
The voltage drop depends on the current draw, so it is only effective on higher current draws (V = I * R).
I really tried but the system is not stable, random restarts... I bumped up 2 clicks for the low current loads, I used LLC level 3... I used scalar X1, overdrive +0 mhz... I tried all possible combinations. During stress testing it is all fine (Unless I was really pushing with +100 mhz overdrive), memory testing is also perfectly stable up to 99.45% using Karhu, using VR high load aplications and pushing the limits of the system is okay but but... random restarts at idle.

For the time being I went back to 1302 BIOS, I cant deal with more random restarts, I would go insane. I really hope being able to try again and success with a newer BIOS...
 

·
Tech Enthusiast
Joined
·
1,339 Posts
Hey Everyone, long time no talk.

Been watching reviews all morning. Has anyone been able to find out why reviewers were having problems with x570 test systems yet?
 

·
Registered
Joined
·
48 Posts
For low loads, a small positive offset (1-2 clicks) is probably better, since the effectiveness of load-line depends on the current draw.
Ok i give little + offset cpu voltage.
I really tried but the system is not stable, random restarts... I bumped up 2 clicks for the low current loads, I used LLC level 3... I used scalar X1, overdrive +0 mhz... I tried all possible combinations. During stress testing it is all fine (Unless I was really pushing with +100 mhz overdrive), memory testing is also perfectly stable up to 99.45% using Karhu, using VR high load aplications and pushing the limits of the system is okay but but... random restarts at idle.

For the time being I went back to 1302 BIOS, I cant deal with more random restarts, I would go insane. I really hope being able to try again and success with a newer BIOS...
what windows power plan use?
 

·
Registered
Joined
·
32 Posts

·
Tech Enthusiast
Joined
·
1,339 Posts
Which reviews did you watch oreonutz? I'd like to check them out.
Linus' Review mentioned some kind of Problem Anthony was having with their x570 test system, and showed a tweet where apparently other reviewers ran into the same issue. I am not sure if it was x570 related or not, HUB didn't seem to have an issue with his x570 test system (or if he did he didn't mention it in his review) so am just trying to figure out what that was about. Want to make sure my new Shiny 3080 doesn't have issues on my Crosshair VIII, or if there are issues figure out what they are so I can find out how to mitigate them.

Its also entirely possible it has nothing to do with x570, and I just read the situation wrong though, definitely not ruling that one out yet, lol.
 

·
Registered
Joined
·
3 Posts
what windows power plan u use?

edit i get random bsod when i use firefox, all benchmark programs finnish without bsod, and games work perfectly. Maybe i try add some LLC

enabled pbo fmax
pbo auto
scalar 2x
75mhz override
cpu and llc auto
Power Plan: 1usmus Ryzen Universal. LLC Auto.
No crashes at all. Problems only with +200mhz offset.
 

·
Premium Member
Joined
·
189 Posts
Linus' Review mentioned some kind of Problem Anthony was having with their x570 test system, and showed a tweet where apparently other reviewers ran into the same issue. I am not sure if it was x570 related or not, HUB didn't seem to have an issue with his x570 test system (or if he did he didn't mention it in his review) so am just trying to figure out what that was about. Want to make sure my new Shiny 3080 doesn't have issues on my Crosshair VIII, or if there are issues figure out what they are so I can find out how to mitigate them.

Its also entirely possible it has nothing to do with x570, and I just read the situation wrong though, definitely not ruling that one out yet, lol.
I watched Hardware Unboxed and they had no issues using their X570 test system.
 

·
Registered
Joined
·
376 Posts
Linus' Review mentioned some kind of Problem Anthony was having with their x570 test system, and showed a tweet where apparently other reviewers ran into the same issue. I am not sure if it was x570 related or not, HUB didn't seem to have an issue with his x570 test system (or if he did he didn't mention it in his review) so am just trying to figure out what that was about. Want to make sure my new Shiny 3080 doesn't have issues on my Crosshair VIII, or if there are issues figure out what they are so I can find out how to mitigate them.

Its also entirely possible it has nothing to do with x570, and I just read the situation wrong though, definitely not ruling that one out yet, lol.
Thanks. Yeah, I watched his video earlier. He doesn't really say what trouble they had. I plan on getting a RTX 3080 tomorrow morning hopefully.:) Assuming it doesn't sell out before I can order one. I'll post here if I have any problems when I get it installed.
 

·
Registered
Joined
·
48 Posts
Power Plan: 1usmus Ryzen Universal. LLC Auto.
No crashes at all. Problems only with +200mhz offset.
i can do without power managment:
usmus1 universal power plan
llc auto
1x
offset 75

or put llc2 and do this:
usmus1 universal power plan
llc2
2x
offset 75mhz


i see boost clok 4800, 3 cores. others go first ccd 4700
Ok, u must have good silicon, i try llc2 right now and its seems helping idle crashes. I dont why it helps. i dont know i keep it llc2 maybe its hurts my cpu pushing too much voltage? cpu voltage is auto
 

·
Registered
Joined
·
18 Posts
R20: was getting 510-515 ST, 7150-7170 MT with 100mv undervolt + pbo and 3800c14 tuned
pbo fmax enabled, pbo auto, scalar 2x, everything else auto w/ xmp 3200c14:
2459149

2459150

2459148

2459151
 

·
Premium Member
Joined
·
2,704 Posts
Will this new feature make its way into the Asus Prime Pro X570 board BIOS updates?
Impossible to say for certain, since ASUS ROG motherboards are maintained by different team / branch in Taiwan (vs. the rest by the PRC branch).
I don't think the other branches would be refused access to this, in case they wanted to add it. But by default, probably not as I have no contacts at the PRC branch.
 

·
Registered
Joined
·
337 Posts
Impossible to say for certain, since ASUS ROG motherboards are maintained by different team / branch in Taiwan (vs. the rest by the PRC branch).
I don't think the other branches would be refused access to this, in case they wanted to add it. But by default, probably not as I have no contacts at the PRC branch.
Okay, thanks for the answer.

I hope @shamino1978 can provide a definite answer. :)
 

·
Registered
Joined
·
48 Posts
I really tried but the system is not stable, random restarts... I bumped up 2 clicks for the low current loads, I used LLC level 3... I used scalar X1, overdrive +0 mhz... I tried all possible combinations. During stress testing it is all fine (Unless I was really pushing with +100 mhz overdrive), memory testing is also perfectly stable up to 99.45% using Karhu, using VR high load aplications and pushing the limits of the system is okay but but... random restarts at idle.

For the time being I went back to 1302 BIOS, I cant deal with more random restarts, I would go insane. I really hope being able to try again and success with a newer BIOS...
i found stable settings and little nice performance boost. No idle restarts or crashes hihg load
3950x cpu my silicon is not best but little llc bump its go stable against idle crashes. im happy new bios and the stilt pbo fmax feature

LLC2
Pbo fmax enabled
pbo auto
scalar 2x
offset 100
 
2961 - 2980 of 2993 Posts
Top