Overclock.net banner
1 - 3 of 3 Posts

1,703 Posts
Discussion Starter · #1 ·
Hey everyone,

I've been trying to solve my issues for quite some time, and it's really bugging me!

First of all let me explain what's going on:

Everytime I start my PC, literally, every single time, my RAT 5 mouse freezes, and after about 1-2 minutes, I am able to use it, however, it starts moving erratically, going all about the place, mainly moving itself left constantly.

After about 5-20 minutes, my mouse is completely fine. I don't understand.

Also, my ethernet port does not work properly. My network card does (just an extra wired port). I've tried disabling my network card, and having only my motherboard ethernet port enabled. I've tried the latest drivers, BIOS update to 1801, the network adapters are:

Network Card Adapter: Realtek RTL8139/810x Family Fast Ethernet NIC
Motherboard Adapter: Intel (R) 82579V Gigabit Network Connection

I have tested my ethernet cable, perfect, I have checked IpV4 settings, entered them manually etc...

There's loads of data loss when, even though Intel (R) Adapter says I'm online, I'm not. And nothing works! It's totally mental.

I'm lost with what to do, I've reinstalled windows, checked for viruses, everything under the sun, does anyone know anything that can help? I'll list everything I have tried:

Updated every single driver!
Reinstalled Windows 7 Ultimate
Updated BIOS from 1503 to 1801
Updated Adapters
Updated .NET framework
Cleaned my RAT 5 with optical lens cleaner
Tried a brand new ethernet cable
Changed BIOS Settings
Disabled all Start-up items in MSCONFIG
Made my own regedit for mouse movement (didn't work)
Rebuilt my system from scratch, replaced thermal paste, cleaned everything out (even though it's almost brand new)

(literally as I was typing this, my mouse is moving across the screen)

Oh and, I have trouble with almost all my games, BFBC2 has lots of artefacts, (I have no overclocks, I'm at 100% stock), Crysis 2 randomly crashes, as does Dark Messiah Might & Magic, The Witcher 2 lighting effects are a bit mental. I hope it's not my graphics card... But I doubt it.

What do you guys think, it's a complete mystery to me! My RAT 5 works just fine on my laptop. Although it does exactly the same thing on my old Desktop.

Hmm, could it be that shell32.dll file has some form of virus? I remember reading something about it. Ah well... What can you guys suggest?

As always any input is greatly appreciated

415 Posts
If your ethernet doesn't work, the motherboard could be defective.
Usually when on-the-board components fail, it either means you have a PSU issue or a defective motherboard.

415 Posts
If your Rat 5 is connected to a USB3 port move it to a USB2. If you are using USB3 with anything else you might move them over or disconnect as a test. Also, you might try connecting your SSDs to 3GB port instead of the 6GB.

I know all this stuff is supposed to work flawlessly out of the box but I have read of some unusual problems with your ST. The chipset drivers and certain peripherals sometimes misbehave on USB3. Likewise 6GB SATA. Also, it is critical to follow your SSD manufacturer's set-up procedure to the letter.

How exactly this might be causing artifacting and the ethernet problems is a mystery to me but I think it is worth a shot. Takes 10 minutes and it will not cost you a cent.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.