Overclock.net banner

1 - 4 of 4 Posts

·
Old C-130 Guy
Joined
·
4,995 Posts
Discussion Starter #1
How well does this feature work?

My Sabertooth 990FX R2.0 came in yesterday but I have OEM windows Vista and it wouldn't boot in (didn't think it would, but had to try). So now I'm waiting on my Windows 7 Pro to come in from Newegg. While I was in UEFI I noticed it was version 1503 and 1903 is the new one so I'm thinking about just pluging main power to it and giving this feature a try.

Please post your thoughts on doing this.

Thank You
 

·
Overclock Failed...
Joined
·
13,565 Posts
The Asus USB bios flashing has worked just fine for me.

And, no, you don't need an OS installed.

Why do you thong Win 7 will work when Vista wouldn't?
 

·
Old C-130 Guy
Joined
·
4,995 Posts
Discussion Starter #3
I just pulled my old Processor, MB and Ram out and dropped the new parts in and without re-installing Vista I tried to boot in and it wouldn't.

I have a OEM version of Vista (that I didn't even think about when I ordered the hardware)and more than likely It wouldn't let me activate it on the new hardware. So I pulled it all back out and dropped my old stuff back in until my Windows 7 gets here from Newegg..

I was thinking of just placing the MB on top of its own box and hooking up main power and flashing it that way before I install it if that would work...
 

·
Overclock Failed...
Joined
·
13,565 Posts
Quote:
Originally Posted by By-Tor View Post

I just pulled my old Processor, MB and Ram out and dropped the new parts in and without re-installing Vista I tried to boot in and it wouldn't.

I have a OEM version of Vista (that I didn't even think about when I ordered the hardware)and more than likely It wouldn't let me activate it on the new hardware. So I pulled it all back out and dropped my old stuff back in until my Windows 7 gets here from Newegg..

I was thinking of just placing the MB on top of its own box and hooking up main power and flashing it that way before I install it if that would work...
Well, the drivers are wrong for the new MB and CPU, and the BIOS settings(speed/timings/volts) are probably wrong for your new memory.

As for easy flash, I think you have to have an up and running PC as you have to install the wizard.

 
1 - 4 of 4 Posts
Top