Overclock.net banner

1301 - 1307 of 1307 Posts

·
Registered
Joined
·
2 Posts
Hi I have the asus rog zenith extreme and this ram F4-3200C14Q-32GTZRX, (TOT 64GB) if I make a memtest86 one ram at a time, all the ram are good I have no errors.
While if I use all the RAM in total 64GB I have errors!
I have the latest firmware version especially 2001.
Maybe I should try 1003 and see if I still have errors? has anyone had the same problem and solved it somehow?
I would be glad if anyone could help me.
Thank you
 

·
Not New to Overclock.net
Joined
·
1,887 Posts
Hi I have the asus rog zenith extreme and this ram F4-3200C14Q-32GTZRX, (TOT 64GB) if I make a memtest86 one ram at a time, all the ram are good I have no errors.
While if I use all the RAM in total 64GB I have errors!
I have the latest firmware version especially 2001.
Maybe I should try 1003 and see if I still have errors? has anyone had the same problem and solved it somehow?
I would be glad if anyone could help me.
Thank you
For all intents and purposes, you can't run that ram at 3200MHz in either 8x8GB or 4x16GB configuration with the Zenith Extreme or Zenith Extreme Alpha. There is no real solution for it. You may be able to tune the settings to make it work (very slight possibility) but I suspect that it would take you weeks or longer of trial and error. I run my version of very similar memory at 3000MHz now since it is the fastest that it will go with consistent stability and no random boot-up training problems. Mind you, if you do have the Zenith Extreme, you can downgrade the UEFI version to 1003 and then you should be able to run 3200MHz in a 4x16GB config. I am not sure if you use all 8 DIMM slots (I suspect not).
 

·
Not New to Overclock.net
Joined
·
1,887 Posts
Anyone try the new 2101 UEFI? I cannot make 3000MHz stable using this new UEFI, same settings as 2001.

Edit: Apparently none of the settings that I tried for non-JEDEC speeds work. I tried a few combinations at 2933MHz and 3000MHz, even stuff based on the DRAM Calculator for Ryzen and none of them work. I can only run JEDEC now with this UEFI. Any input?
 
1301 - 1307 of 1307 Posts
Top