Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Hi everyone,

First of all just clear out my specs are as follow:

i5 4690k
16GB Ram
950 pro 256GB (Windows 10 - Boot)
850 EVO 256GB
2x HDD

So, basically, my boot up times are ridiculously fast, as expected but yesterday the whole PC hard froze due to what I believe being M-Audio's drivers fault (I own an M-audio fast track pro), so after doing a hard reboot, ever since then whenever I turn on my PC it gets stuck on this Q-Code Message (as it displays in the mobo's LED): 9C - USB Detect as its stated in the manual.

It gets stuck in that code for quite a while, probably around 10-20 seconds or so and THEN it boots up into Windows. So clearly something happened when the PC froze and now it's taking ages to detect USB on boot.

Does anyone have any idea on what I could do to fix this?

Thanks

EDIT:

I just noticed now that this shows up in the Device Manager

http://prntscr.com/b9r0y7 - After uninstalling it and rebooting, the same thing shows up.

Here's an excerpt of Admin Events from Event Viewer:

Code:

Code:
Level        Date and Time   Source  Event ID        Task Category
Warning 29/05/2016 11:36:27     Microsoft-Windows-DeviceSetupManager    122     None    Access to drivers on Windows Update was blocked by policy
Warning 29/05/2016 11:36:21     nvme    129     None    Reset to device, \Device\RaidPort1, was issued.
Error   29/05/2016 11:36:08     Service Control Manager 7000    None    "The asComSvc service failed to start due to the following error: 
The system cannot find the file specified."
Error   29/05/2016 11:36:07     Service Control Manager 7000    None    "The igfxCUIService2.0.0.0 service failed to start due to the following error: 
The system cannot find the file specified."
Warning 29/05/2016 11:36:04     Microsoft-Windows-Kernel-PnP    219     (212)   The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&0.
Error   29/05/2016 11:35:05     Service Control Manager 7031    None    The Sync Host_37fa5 service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 10000 milliseconds: Restart the service.
Error   29/05/2016 11:35:05     Microsoft-Windows-DistributedCOM        10016   None    "The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID 
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool."
 
1 - 1 of 1 Posts
Top