Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Seems as what ppl says they try to fix the 2d by raising the 2D clocks during usage.

Installed 10.6 drivers few days back and only realised problems today since I've been watching a lot of World Cup these few days.

idle clock : 157/300
Watching youtube video : 400/900

If I paused my youtube video and go into a 3D Game for eg Resident Evil 5,
the clock will stick to 400/900,
I only notice this since my benchmark shows roughly 40% lower performance and the fps drops to a very obvious low.

I had to close my browser and let the idle clocks go back to 157/300 before going into RE5 for the stock clocks 725/1000 to activate.

Seems like they are getting a bit dumb on the drivers.
GPU wise they are on par or even better than Nvidia atm, but seems like they still have a long way before their drivers can function decently.
 

·
Registered
Joined
·
1,106 Posts
I guess your card sucks lol, I have 10.6 on my 5770 and no problems so ever. try intallking 10.6 without CCC with it and see if that fixes your situation. Couple of ATI friends of mine had the same issue and that fixed it.
 

·
Premium Member
Joined
·
6,867 Posts
Quote:


Originally Posted by JonnyFenix
View Post

I guess your card sucks lol, I have 10.6 on my 5770 and no problems so ever.

10.6 is sort of problematic for single-card 58xx configurations, 57xx users don't seem to run into the same issues.

Try 10.4 or 10.3, these seemed to be the best available drivers thus far.
 

·
Registered
Joined
·
3,632 Posts
Solution:

Right click when playing the video ,Adobe flash player settings and then disable "Hardware Acceleration"

restart browser

Note: ATI Catalyst is having touble with Adobe flash player in 120 HZ monitors in 2D mode ,i just reported this issue to ATi

Enjoy!
 

·
Registered
Joined
·
70 Posts
Hey Jenome, this is pretty much the same problem I have.

But, I can close and open Youtube videos and watch my performance go up and down without closing the game or the browser. If I have a Youtube video open, my performance drops by 40% like you said. If it close the Youtube video, everything goes back to normal.

ONLY afftects Google Chrome. No problems with Firefox.
 

·
Registered
Joined
·
70 Posts
Quote:

Originally Posted by Eduardv View Post
Solution:

Right click when playing the video ,Adobe flash player settings and then disable "Hardware Acceleration"

restart browser

Note: ATI Catalyst is having touble with Adobe flash player in 120 HZ monitors in 2D mode ,i just reported this issue to ATi

Enjoy!
Thanks. Fixed my problem.
 
1 - 8 of 8 Posts
Top