Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Hey guys so this is really starting to piss me off. I know this might be easy for some of you guys here so I thought I would take a shot.

So I bought these M50's yesterday, and they work just fine on my iPhone and the two other computers in the house. I just plug them in and they work perfectly. They even work with the larger adapter for my surround sound set-up.

So here's what I get when they are plugged in to the front jack:

467
472

In the rear port (green) I get the same things, except when I try to reassign the jack from front speaker out to headphones I get a warning "This device type is not supported"

Before you jump to conclusions here are the following things that I have tried.

- Uninstall audio drivers and revert to the default Microsoft ones.
- Updated realtek drivers to the latest version.
- Reverted to the release drivers for Windows 7. (Old)
- Tried different laptops, iPods and sound systems. All of which worked.
- Checked connections on the motherboard to check if sound cables were all connected.
-Tried both HD audio and AC97.

READ:

Yes, I have made sure that the levels are set to max, I have set speakers as default and it seems as if my sound card is dead. However, I am able to use the optical output from my motherboard, it just seems the coloured jacks do not work.

Could someone please shed some light on this? I bought these headphones to use on my main computer, not some $300 netbook.
 
1 - 1 of 1 Posts
Top