Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,746 Posts
Discussion Starter · #1 ·
So, installed a 6950 after my 6850 died and I made sure to uninstall all AMD drivers. Reinstalled drivers for new card and everything is great.... except now I have no audio. So I figure its just the audio drivers for the new card messing with my integrated sound. So I uninstall new AMD drivers, uninstall Realtek sound drivers, reboot, install realtek audio drivers. Still no sound... Tried an older sound driver, nothing. Tried installing AMD drivers again... nothing. I uninstalled all drivers and went and found remaining files and deleted them, reinstall drivers, nothing. I can't simply choose to use my speakers or integrated or w/e over the AMD HD audio, theres nothing there, only the AMD HD audio. System try states theres no speakers or headphones plugged in.

Am I missing something? I feel like theres something very simple I am missing. Tried BIOS, couldn't find an audio selection there (??). Ugh... what else, I frantically did things and repeated so I feel like theres a thing or two I'm forgetting to say. But I'm low on time for access to the downstairs room with net (can't get wireless signal upstairs, gotta get a crazy long ethernet tomorrow)

Basically was so frustrated I was like "Its been a while since I did a fresh install of Windows, all else fails I'll just reformat..." But I don't wanna do that yet, as I've been without my setup with net for 1.5 years (long story, moved away, broke, had a kid, wasn't working, nerve injury, yadda yadda) and I just wanna relax and have some fun finally.

Anywho, any1 think of anything I've missed or any tips/tricks? I'm lost...
 

·
Registered
Joined
·
1,297 Posts
Are you using HDMI as your display?

Use DDU to uninstall all AMD remaining drivers, reinstall new drivers after reboot. http://www.wagnardmobile.com/DDU/ , http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064

Install Realtek drivers. You can download here for the latest: http://www.station-drivers.com/index.php/outils/Drivers/Realtek/Audio/Realtek-High-Definition-Audio-%28HDA%29/Realtek-High-Definition-Audio-%28HDA%29-R2.7x-%287399%29-WHQL-+-Dolby/

Check your sound and make sure everything else is disabled except your default device.


 

·
Registered
Joined
·
2,746 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by UZ7 View Post

Are you using HDMI as your display?

Use DDU to uninstall all AMD remaining drivers, reinstall new drivers after reboot. http://www.wagnardmobile.com/DDU/ , http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064

Install Realtek drivers. You can download here for the latest: http://www.station-drivers.com/index.php/outils/Drivers/Realtek/Audio/Realtek-High-Definition-Audio-%28HDA%29/Realtek-High-Definition-Audio-%28HDA%29-R2.7x-%287399%29-WHQL-+-Dolby/

Check your sound and make sure everything else is disabled except your default device.
Not using hdmi, using dvi for both my monitors. Will try stuff listed tomorrow when I can download.... using my tablet now and can't find my usb cable....

Hope your suggestions work.
 

·
High Clocker
Joined
·
3,672 Posts
I assume your using Asus M5A97 still.
I had one of them ages ago and the onboard audio blew out on it when I was running cross fire 6850s.

Dont know what it is about Asus but my sabertooth 2.0 also has blown out the audio on it.
Had to get USB headphones or use HDMI audio.
 
1 - 4 of 4 Posts
Top