Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
UPDATE: This issue has now been SOLVED. After writing to Gigabyte support, they informed me that the issue was most likely due to a Windows 10 fault, and nothing to do with the BIOS. I then cleaned my drives and re-installed Windows 10. It worked. Problem solved.

------------------------

My boot time has gone from less than 10 seconds to over a minute, possibly due to a BIOS update (but I'm not certain of that).

It's the NVRAM initialization (Q-Code 61) that's causing the delay. Everything else is still fast, but all of a sudden a drawn out NVRAM check is taking place during every boot.

What I've tried:

- Fast boot on/off.
- Memory boot mode cycled between normal, fast, and disabled.
- Swapped the ram modules, also changed to different slot configuration.
- Rolled back to earlier BIOS versions.
- Cleared CMOS and loaded optimized defaults.
- CPU OC is stable, XMP enabled (makes no difference at default speeds either)

Nothing seems to have made a difference.

Gigabyte Auros Z370 Gaming 5 (Bios version F6)
G.Skill Trident Z 2x 16Gb 3000MHz
Intel 8700K
Auros 1080Ti
Samsung 960 Pro M.2 as Boot Drive

I see that many people have had this issue on various mobos, yet nobody seems to have found a solution yet. I don't understand how the NVRAM check can suddenly start causing such a long delay?
 
1 - 1 of 1 Posts
Top