Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Heyy guys,
so im having major issues with my internet... it use to be good... i never got over 80 ping for servers hosted in australia... but for some reason all of a sudden i have been getting 300 - 1500+ ping on servers...

i have no idea why it would do this,

i think it might be because we swapped our internet provider from bigpond to dodo (i know bad choice). but i would like to know if theres anything i can do to speed up the internet connection and stop with the ridiculous ping.

any suggestions would help


edit
Totally just realized this is in the processor section :O SORRY!
 

·
Registered
Joined
·
129 Posts
Yeah Dodo might not have been the best choice. Have you tried resetting your router?
Come to think of it actually I have a mate with Dodo atm as well (he's on an ADSL2 plan) and he just started getting random 1kbps speeds. He rang up Dodo and complained, they basically told him it was his router. He got a new one and he's still got issues though. I told him he should send Dodo an invoice for the router cost and get them to upgrade his internet to ADSL2+ for free
. Him (and me) live in Brisbane too.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #3 ·
haha true, ill call them up then... see what they have to say, but im using the same router as the one Bigpond gave me... and i never had any issues with them... but oh well

but yea i live in an area where you can only get Adsl... Adsl2+ isnt available
 

·
Registered
Joined
·
129 Posts
Yea I'd give 'em a ring, see what they've got to say for themselves. I'm not saying it is an issue with them but it could be, and in my mate's case it certainly seems to be (unless the wiring in his house has suddenly stuffed up).
 
1 - 4 of 4 Posts
Top