Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,
I recently upgraded from MSI gtx 970 to INNO3D gtx 1080 FE.
I expected much more punch.
Some low end games are stuttering for no reason (slyrim/enderal and Farming sim 2017), whilst with my 970 were smooth like butter..
What is more yesterday I ran the heaven benchmark (below the settings and results) and honestly the outcome is really upsetting.
Don't even know why the tool is showing 4 Gb RAM instead of 8 on the 1080 (GPU-Z shows it correctly though).
And why, for the sake of heaven, the GPU is showing as integrated/dedicated?
Is there a way to avoid that the integrated card is used instead of dedicated?

Is there something wrong with the new 1080? Should I return it?
Or, I'm just concerning for nothing?

Thanks a lot.

Unigine Heaven Benchmark 4.0
FPS:
43.1
Score:
1085
Min FPS:
23.4
Max FPS:
62.4
System
Platform:
Windows NT 6.2 (build 9200) 64bit
CPU model:
Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (3392MHz) x4
GPU model:
Intel(R) HD Graphics 3000 9.17.10.4459/NVIDIA GeForce GTX 1080 23.21.13.8831 (4095MB) x1
Settings
Render:
Direct3D11
Mode:
2560x1440 8xAA fullscreen
Preset
Custom
Quality
Ultra
Tessellation:
Extreme
 

·
Registered
Joined
·
1,420 Posts
I'm not going to be very helpful, but a few questions and/or opinions.

It looks like you're still on Windows 8. I understand why people kept Windows 7, but there is really no reason to still be on 8. I would consider upgrading to Windows 10.

Are you plugging your monitor into the back of the motherboard or the back of the 1080 graphics card?

In your bios, can you disable the integrated graphics? That is sometimes an option.

You are starting to enter into the range where your CPU and Graphics card are becoming unbalanced. Gpu technology has moved pretty fast compared to CPU which has been lack luster. This is why people are seeing such good gains with Coffee Lake processors as it was the first time in several generations where Intel has raised the progress bar in a significant way. You have a pretty much a flagship graphics card, but have it paired with a 6 year old processor. That may be causing your stuttering. If the graphics card is constantly waiting on the Processor, the gpu may spike, then pause, spike, then pause. I don't know if this is the cause for sure, but it is plausible.
 

·
Premium Member
Joined
·
6,065 Posts
yeah like the user above stated make sure you are plugged into the port on the gpu then go into bios and turn off integrated graphics.
then maybe get a nice OC on both the CPU and GPU and let her rip...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks guys.
I think that I came to the moment where indeed the CPU is bottlenecking.
I will have to accept that sooner or later I will have to do a major upgrade...
mad.gif
 
1 - 4 of 4 Posts
Top