Overclock.net banner

Bad bios flash on 4870 but standard fix isn't working...

796 Views 1 Reply 2 Participants Last post by  mothergoose729
I'd been having some fan problems with my Asus 4870 (more details here http://www.overclock.net/ati/406763-...ld-i-have.html) and decided to try and reflash the bios to see if i could then change the fan settings to something like 0% until 40C.

I used RBE to flash a different bios on and reset my computer (no i didn't backup my original bios
) . Since then i've been unable to get any signal from my card.
I've tried adding another card so that i can get into dos and use ATIflash (can only get my hands on nvidia 8800gtx and 8600gs so i cannot use RBE again from windows) and i've now tried as many bios' as i've found on the internet (10+) but none of them seem to sort the problem out with my card. I always remove the nvidia card from my system but i just get no signal. As far as i can tell, AtiFlash is working fine, it gives me the old and new data after the flash and tells me to reboot to finalise...

Any ideas will be welcomed with kisses
See less See more
1 - 2 of 2 Posts
I have never had to do this before, but most people get past their bad flashes by flashing in DOS box or in linux. From what I understand both these OS can be run without a GPU. Try flashing on Ubuntu using wine, and make some friends with some linux people somewhere to help you out with all the command line BS (I would recommend this site: http://www.linuxquestions.org/ ). Sorry to hear about your bad flash
. Good luck.
See less See more
  • Rep+
Reactions: 1
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.