Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
I've run into this odd problem recently with my sig rig, my monitor no longer goes into stand by. Essentially, after the screen saver ends my monitor acts like it'll go into stand by but goes to a black screen with just my mouse cursor (moving the mouse or taping a key on the keyboard takes the screen out of this state back to the desktop) the screen still stays on even after turning the screen saver option off. I've made sure I've had no programs open that may cause a conflict, at first I thought I figured it was a driver issue so I decided to use the uninstall utility from AMD to remove my drivers (also ran ccleaner to check and make sure everything was removed) and update them to 13.1 (same issue persisted in all versions of 12 and so on). Nothing's changed and I have tried to disable every start up item with no difference at all. I'm just trying to figure out if there's something that got changed in Windows (maybe something I changed by accident?) or if I should attempt a repair install and see where it goes.

I'm not sure if this is normal but when I ran the uninstall utility from AMD my screen went completely black and I couldn't get anything to reappear until I had to hit the reset button....I'm guessing thats not suppose to happen? I did run Ccleaner to make sure the drivers were completely removed, which they appeared to be before I ran the 13.1 installer.

Right now I have my settings as this:

Screen Saver: None
Power Setting: High Performance
Turn off Display: 5 Minutes
Put the computer to sleep: Never
Hibernate: Disabled
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #3 ·
Its an XFX Radeon HD7950.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #5 ·
Quote:
Originally Posted by .Cerberus View Post

Can you post your GPU-Z settings? I would like to know what VBIOS you have
Sure here it is:

 

·
Registered
Joined
·
228 Posts
Did you have any problems before switching to the 13.1 driver. Catalyst will really do crazy things if you didn't uninstall + driver sweeper away the old drivers. From what I've been told, the 12.8 are stable. I am not sure if CCleaner is enough to wipe the drivers.
 
1 - 7 of 7 Posts
Top