Overclock.net banner
1 - 1 of 1 Posts

170 Posts
Discussion Starter · #1 ·
I picked up an Intel i7-8700K & HP Z2 G4 motherboard (Faulty) in the hope that it was the motherboard that was bad to go in a spare Z390 i have hanging around

Listed as The motherboard powers up, but no display. Unable to test any further, hence selling as parts or NOT working.

I fitted it to my Z390 M Gaming with onboard graphics and cleared cmos = 5 Beeps
Added External graphics = Booted fine
Set onboard Graphics as the primary display device = 5 beeps
Cleared CMOS with exernal graphics = Booted fine

Went out for a couple of hours with the pc powered on in the bios with external graphics

when i came back i tried the onboard graphics again and it worked fine

So the igpu was faulty when i got it
but works fine now

The only think i can think is maybe thermal shock or contamination that burned off with heat

I cleaned the lga contacts before i fitted it with isopropanol though so it wasnt lga issues
the mlcc's on the underside of the chip all looked clean and good

has anyone ever seen anything like this before?

I actually want the igpu as this is going to replace my microserver gen8

Product Rectangle Font Screenshot Parallel
1 - 1 of 1 Posts