Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,671 Posts
Discussion Starter #1
Ok this has been happening since I installed my new video card, x850xt.

Ive been getting this error when I try to open some programs "This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it." This did not happen before. I have tryed reinstalling but it does nothing. This forces me to reinstall the program, and when I close it, I need to do it again. So far it has happened to me on "fraps" and "du super controller". THis does NOT happen to all the programs I use. Any help is appreciated.
 

·
Registered
Joined
·
604 Posts
Have you looked to see if there are new drivers for the card, and have you checked to see if those programs have any updates?

EDIT:
Try running Scandisk with all options turned on... After that runs through try it again.
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #3
Yes ive tryed drivers and its the same thing. The programs are the newest version.
 

·
Registered
Joined
·
1,006 Posts
i would first of all propose that u like the guy proposed...run Scandisk especially with surface scan on (better still if u had norton diskdoctor)...

then if no problem surfaces....u should try unscrolling ur drivers back to the last time u did a whatever they call...u know the last point where u did an XP system restore setup....basically i am just saying run system restore which is located in the accesories folder under system tool....then reinstall the drivers for ur card and see if that works....
 

·
Banned
Joined
·
4,795 Posts
actually maxtor has a diagnostic program to scan for bad sectors, just go to their site and find your drives model # and download it.
 
1 - 5 of 5 Posts
Top