Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,626 Posts
Discussion Starter #1
so do you have to buy 3dmark06, 3dmark vantage, and aquamark to get your scores? im running windows 7 and i will list my problems below

1. 3dmark06- will run but when i try and view my scores online it says im missing a file
2. 3dmark vantage- will run but when i try and run the one time free run it says im missing a file, and when i try and select buy it, it comes up with the same error (same as 3dmark06 error)
3. aquamark doesnt even run... at all

i have tried running as admin and running in a bunch of different compatibility modes...
 

·
Premium Member
Joined
·
4,914 Posts
grab a spare HD, install a copy of windows, and then only install necessary programs for benchmarking.

I can almost guarantee that will solve your problems with missing files.

plus, fresh OS's get better scores because there is less stuff going on.
 

·
Registered
Joined
·
2,626 Posts
Discussion Starter #3
well i want to be able to run benchmarks on this rig the way i have it now, doing a clean install would be useless since its my everyday computer as well
 

·
Premium Member
Joined
·
4,914 Posts
Quote:


Originally Posted by twich12
View Post

well i want to be able to run benchmarks on this rig the way i have it now, doing a clean install would be useless since its my everyday computer as well

hence why I said to grab another extra HDD. (can be a cheap laptop drive, IDE, whatever you got. IDE is nice because iot allows more PCI-E frequency than SATA)
 

·
Registered
Joined
·
2,626 Posts
Discussion Starter #5
Quote:


Originally Posted by wumpus
View Post

hence why I said to grab another extra HDD. (can be a cheap laptop drive, IDE, whatever you got. IDE is nice because iot allows more PCI-E frequency than SATA)

ah im picking up what your putting down... i still would like to just run it with this hdd
 

·
Premium Member
Joined
·
1,823 Posts
Quote:


Originally Posted by twich12
View Post

so do you have to buy 3dmark06, 3dmark vantage, and aquamark to get your scores? im running windows 7 and i will list my problems below

1. 3dmark06- will run but when i try and view my scores online it says im missing a file
2. 3dmark vantage- will run but when i try and run the one time free run it says im missing a file, and when i try and select buy it, it comes up with the same error (same as 3dmark06 error)
3. aquamark doesnt even run... at all

i have tried running as admin and running in a bunch of different compatibility modes...


1. What file does it say that´s missing, have you try to search and download that missing file.

2. What file does it say that´s missing, have you try to search and download that missing file.

3. You need a 64bit fix, try this one, http://forums.techpowerup.com/showpo...51&postcount=2 if you choose to put a shortcut of the exe on the desktop during the installation, remember to make a new one from that one you switch, otherwise it´s not going to work.

If it still doesn´t work, remove the direcpll.dll file out of the AM3 folder.
 

·
Registered
Joined
·
2,626 Posts
Discussion Starter #7
1. fixed
2. fixed
3. got it, fixed!

problems 1 and 2 were fixed by DLing the files using the chrome browser as opposed to using IE9... guess thats why its still in the testing phase
 

·
Premium Member
Joined
·
1,823 Posts
Quote:

Originally Posted by twich12 View Post
1. fixed
2. fixed
3. got it, fixed!

problems 1 and 2 were fixed by DLing the files using the chrome browser as opposed to using IE9... guess thats why its still in the testing phase

Great, so you ready to join the Red Team in the 3D Fanboy Competition: nVidia vs ATi!! now, every points counts.
 

·
Registered
Joined
·
2,626 Posts
Discussion Starter #9
Quote:


Originally Posted by Ghostleader
View Post

Great, so you ready to join the Red Team in the 3D Fanboy Competition: nVidia vs ATi!! now, every points counts.

thats exactly what i was doing this for lol still messing with my overclocks, trying to improve my cpu OC in this thread, i have pretty high leakage chip but i dont have the experience to put it under dice or ln2 just for the competition
 

·
Registered
Joined
·
2,253 Posts
To get Aquamark working in Win7 64, you need the Aquamark 64bit patch.

As for the 3dmark errors - did you get the free trial registration key and enter it? After you do a test, you can view the score online (ORB compare) - but you can't view it offline within 3dmark and you can't save the score.

Best is to first register on futuremark website and it will log you in. Then run your 3dmark benchmark and when it should then show your score in the ORB compare without any problems.
 
1 - 10 of 10 Posts
Top