Overclock.net banner
1 - 6 of 6 Posts

·
Old C-130 Guy
Joined
·
4,996 Posts
Discussion Starter · #1 ·
I recently upgraded my 290X to a Vega 64 and now when I try to load BF4 I get the following error.



Anyone have any ideas so I can play BF4?

Thank you
 

·
Old C-130 Guy
Joined
·
4,996 Posts
Discussion Starter · #3 ·
AAHhh no. Forgot about it...

Will do now then install new drivers..

Thank you
 

·
Computer Arsonist
Joined
·
2,623 Posts
That's mantle failing (AMD don't bother supporting it anymore) so you need to delete BF4's config so it resets back to DirectX 10/11.
 

·
Old C-130 Guy
Joined
·
4,996 Posts
Discussion Starter · #5 ·
Quote:
Originally Posted by NeoReaper View Post

That's mantle failing (AMD don't bother supporting it anymore) so you need to delete BF4's config so it resets back to DirectX 10/11.
I'm very rusty with this. Where would I do that?

ty
 

·
Old C-130 Guy
Joined
·
4,996 Posts
Discussion Starter · #6 ·
I figured it out.

C/users/my documents/bf4/settings/PROSAVE_profile/.

open in wordpad and change MantleEnabled from 1 to 0
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top