Overclock.net banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,130 Posts
Discussion Starter #1
Hello running
Asus K8V-SE Deluxe
amd64 3200+ clawhammer @ 2.1ghz
1gb PC3200 Kingston
400w Ultra PCU
SATA 7200rpm 8mb cache 120gb Hdd
IDE 5200 rpm 2mb cache 60 gb hdd
BFG 6800 OC AGP 375/741 16x1/6 vp

Ive been reviewing alot of 3dmark03 scores and I can only seem to get around 6900, Im not shure what the problem was I was estimating atleast 8000, I unlocked the pipes with rivatuner, using the most recent nvidia drivers 66.93?. So any advice on how I could possibly raise my bench. Merry christmas!
 

·
Premium Member
Joined
·
3,953 Posts
Yeah, several people have experienced this. First use Driver Cleaner, then reinstall drivers. Also, I would ditch the 66.93's, and go with the 71.20's. Scores/performance will jump a bit. Just make sure to read the "readme" file with the Driver Cleaner, and follow the directions exactly. Good luck
 

·
Premium Member
Joined
·
2,502 Posts
wow you should be gettin a much higher score... try downloading the OMEGA drivers for your Video Card

and Download the RIVAtuner it has a hack that may open up the other 4 pipes
if your lucky

alot of people have sucessfully done this on the forum
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #4
Yeah I unlocked it to 16x1/6 vp with rivatuner, tommorow morning ill get the omega drivers, uninstall the 66.93's and stuff. Thanks ill post results.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #6
I will try switching the card into my XP system aswell, maybe its my RAM.
 

·
Premium Member
Joined
·
3,953 Posts
I would try the 71.20's before the Omega's. They have been the best performing for me, by far.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #8
yeah I downloaded forceware a second ago, im letting somebody use my computer so hopefully they will be off in an hour or two.

This is the 2nd one ive had, the first one scored around the same but wouldnt unlock so I returned it and got another. I have noticed some sorta skip or drag in the middle of my monitor when I play counter strike/HL2 and at times doom 3 and eq2. So I was thinking that it could be out of sync with my monitor and that could be contributing to the problem.
 

·
Premium Member
Joined
·
2,502 Posts
never heard of the techconnects

but the only thing i was worried about was that they are based off the drivers you have now

so you may infact(as lando said) get a better performance boost out of the new nvidia drivers

And yea CS:S is the greatest game ever I got it 12 hrs before I left for my vacation I played it for about 6 and I cant wait to get back to it
 

·
Registered
Joined
·
698 Posts
Honestly man, I cant do very well with my 6800 GT OC when it comes to benchmarks, but it runs Doom3 on ultra at about 75fps, so do what I did and say screw benchmarks and let your gaming be your test of how good it is.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #12
I can run doom 3 at 1200X1000 at high getting 30-60 FPS but I would enjoy getting the most out of my card
.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #13
Ok I installed forceware and I got 6300, so I think its my software. Tommorow im going to do an HDD format, reinstall OS, install just drivers and bench's no background programs, and im going to attempt it then. thanks for your help ill still be able to read this using my other computer, if you guys have any other suggestions please post um
goodnight.
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by mirunit

Ok I installed forceware and I got 6300, so I think its my software. Tommorow im going to do an HDD format, reinstall OS, install just drivers and bench's no background programs, and im going to attempt it then. thanks for your help ill still be able to read this using my other computer, if you guys have any other suggestions please post um
goodnight.

Well to give you a ballpark figure of what you should be getting.

I have a PNY 6800 which has a lower clock than your 6800 and also I didnt unlock any of the things. Using the 71.xx drivers I get 9860 in 3dmark03.

PNY 6800 Verto 325/700 12x1/5vp
 

·
Registered
Joined
·
1,249 Posts
Quote:


Originally Posted by Evil XP2400

Well to give you a ballpark figure of what you should be getting.

I have a PNY 6800 which has a lower clock than your 6800 and also I didnt unlock any of the things. Using the 71.xx drivers I get 9860 in 3dmark03.

hey gusy is there a guide or can some tell me how to unlcok the pipelines wit reva tunner pls pls pls
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #16
you go to the top thing, hit customize / go to the overclocking one / go to the second tab / hit install nstrap driver / go to the chipset thing at bottom / customize / chage the pipes without checks to checks / hit ok / enable enabling of masked units / then hit apply with restart computer / load rivatuner / look and see if it says 16x1 6vp. Thats about it.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #17
After reinstalling Windows Pro, getting forceware, unlocking, OCing to 350/777, and benchmarking I got 6400 arg. So its either my chipset (VIA K8T800) or my RAM (1gb kingston PC3200 2x512). Thanks for your help kinda dissapointed I couldnt get it to perform right.
 

·
Registered
Joined
·
1,130 Posts
Discussion Starter #20
get this file named nvtweak from guru3d.com, hit enable all. Now go to control panel display. Now hit settings, advanced, and click on your card at the top go to frequency and clock speeds or somthing, manual overclocking and set to what you want.
 
1 - 20 of 22 Posts
Top