Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Last week finish my build but I am encountering weird issue when shutdown via windows and starting from power button BIOS will not post. I get an error code of EE -- Asrock website not much on this. I will need to do a cold reboot (turn off from PSU).

Restart and Sleep works just fine not issue.

Replace PSU with G3 1000 << same issue
tried another outlet << same issue
So it did shut down and start up normally but this was when BIOS only saw dual channel not the quad channel --- I had to do a CMOS clear for the quad channel to show up.

I think its the motherboard especially after replacing the PSU. Suggestions or Advise? I purchased last week off newegg and I might need to RMA.


CPU: Intel - Core i9-7960X 2.8GHz 16-Core Processor ($1556.99 @ SuperBiiz)
CPU Cooler: Corsair - H115i 104.7 CFM Liquid CPU Cooler ($137.34 @ OutletPC)
Motherboard: ASRock - Fatal1ty X299 Professional Gaming i9 XE ATX LGA2066 Motherboard ($393.86 @ Newegg)
Memory: Corsair - Vengeance LPX 16GB (2 x 8GB) DDR4-3200 Memory ($204.99 @ Amazon) x4
Storage: Samsung - 960 PRO 512GB M.2-2280 Solid State Drive ($304.00 @ B&H)
Video Card: Asus - GeForce GTX 1080 Ti 11GB STRIX GAMING OC Video Card ($1094.98 @ Newegg)
Power Supply: EVGA - SuperNOVA G3 1000W 80+ Gold Certified Fully-Modular ATX Power Supply ($226.17 @ OutletPC)
 

·
Totally Tubular
Joined
·
1,508 Posts
Could be RAM, CPU, or mainboard.

Try all eight RAM sticks individually to see if one causes boot issue. If all eight work individually, try four sticks in this arrangement:

RAM - Empty - RAM - Empty - CPU - Empty - RAM - Empty - RAM

If the first four work that way, try the second set of four in the same arrangement.

Note that with eight sticks, you may need higher voltage for them to work properly. 1.4v or even 1.45v may be necessary.
 

·
Overclocker in training
Joined
·
14,054 Posts
Hi,
I'd suggest disabling hibernation using command prompt as administrator
Use this string
Code:
powercfg -h off
When you want to restart or shut down right click the start button and use those power options
Or winkey+x and type uu for shutdown or ur for restart

You might actually see the bios flash screen
If you get into bios disable fast start there as well.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Hi,
I'd suggest disabling hibernation using command prompt as administrator
Use this string
Code:
powercfg -h off
When you want to restart or shut down right click the start button and use those power options
Or winkey+x and type uu for shutdown or ur for restart

You might actually see the bios flash screen
If you get into bios disable fast start there as well.
Fast boot is not enabled. everything is default except for XMP profile
 

·
Overclocker in training
Joined
·
14,054 Posts
Hi,
So the way you have your memory purchase listed it looks like you bought 4-(2x8 16gb kits) instead of 1-8x8 64gb kit ?

Also you were able to get into your bios yet ?
 
1 - 5 of 5 Posts
Top