Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, im new here ...

So i have a Gigabyte GTX 1050ti g1 Gaming, i just update the bios from the gigabyte website to the f3 bios,and only after do this, i see in gigabyte website that f3 bios its only a update for another bios, not mine ! After that i only get black screen !

And the worst, i did not backup the good bios !



Now i try to use Nvflash to restore another bios, i get always a sucesseful UPDATE on nvflash, but when i turn on my computer, in GPUZ i dont have bios INFO

Already try anothers bios rom ( form VGA bios collection on this site ), but its always the same, sucesseful update, after reboot it doesent show bios info in GPUz !



I try to use ddu clean etc ... still the same problem, if i boot i get no image, the screen turn on into a light black color, so i have to connect on intregated gpu ( intel HD610 ) ...



I really dont know .. i just update to bios f3 from gigabyte's official web site and get all this problem ...



Even when i try several time Nvflash to try to recover the gpu i get sucess but the gpu goes always into a black light color, and gpuZ dont show bios info, says Unknow ...



Any sugest ?



Im using

nvflash64 --protectoff
nvflash64 -6 "name".rom
 

Attachments

·
Da Boss
Joined
·
1,894 Posts
Have you tried to maybe contact Gigabyte and see if they can give you a hand? Would be the best thing to do I think?
 
1 - 2 of 2 Posts
Top