Overclock.net banner

BIOS update has caused me a problem

620 Views 10 Replies 7 Participants Last post by  ENTERPRISE

Some of you probably already know i was having trouble OCing my system. As one of the solutions someone said i should update the BIOS - so i did. Now my IDE drives are not being detected (i have 2 DVD/RW drives on these channels).

Can anyone offer any advice?

1 - 11 of 11 Posts
I can only suggest:
1-Reverse to the previous BIOS.
2-Get rid of that nForce 4 MoBo.

nForce 4 MoBos are hopeless, that's why nVidia sells them dirt cheap. I'd take an ECS Intel Core Logic based MoBo over any nForce 4 MoBo.
Try flashing the BIOS down to an earlier version.
thats the problem i have tried to restore my backup copy, which worked - yet the IDE devices remain undetected????
It might be your cables or a BIOS setting that has the second IDE detection turned off.
try switching ports.
Reset your bios by taking out the battery out of your motherboard leave it out for 5 mins then replace battery then do not go into the bios and touch anything . Once in windows or however you do it reflash your board with the latest bios available and then restart your system then go into bios and select load fail safe defaults then save and exit.
try with just 1 drive then if that fails revert bios
sorted it - uninstalled nForce drivers. reset the CMOS, rebooted installled nForce Sli drivers :)

nice, enjoy ^^
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.