Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter #1
So I shut my computer down and went to the cinema, when I come back the screen blanks out whilst turning on, I think it's strange..
Now when I change between web pages, open windows or even anything to change what's being displayed the picture flickers and weird lines appear then it goes blank and turns back on..
Can anyone help?
 

·
Enthusiast
Joined
·
757 Posts
Here are the first things i would check.

Make sure your graphics card is still seated correctly.
Make sure your cable from your monitor to your GPU is connected securely.
Check to make sure your graphics driver hasn't got corrupted.
Check GPU temperature.
If Oc'd try restoring defaults, check it and o'c again.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #3
Quote:

Originally Posted by Silentsoul_600 View Post
Here are the first things i would check.

Make sure your graphics card is still seated correctly.
Make sure your cable from your monitor to your GPU is connected securely.
Check to make sure your graphics driver hasn't got corrupted.
Check GPU temperature.
If Oc'd try restoring defaults, check it and o'c again.
Cheers for that, I thought about whether the card had perhaps slipped out of the slot a little.
I restarted and all seems well, first thing I checked was temp and it was fine.
At first I assumed it was drivers, sometimes they error and the screen goes blank but then comes back and I get notified about it and all is well..
Thanks!
 

·
Enthusiast
Joined
·
757 Posts
Quote:

Originally Posted by Matty_93 View Post
Cheers for that, I thought about whether the card had perhaps slipped out of the slot a little.
I restarted and all seems well, first thing I checked was temp and it was fine.
At first I assumed it was drivers, sometimes they error and the screen goes blank but then comes back and I get notified about it and all is well..
Thanks!
Glad to help
 
1 - 4 of 4 Posts
Top