Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,107 Posts
Discussion Starter · #1 ·
I finished up my BO install this morning, and it seems when I click on it it says "Starting Call of Duty: Black Ops" for about 1/4th of a second then I don't get anything. My friends tab goes green for 1 second saying I'm playing it but I'm not. Any help? The game is on Steam BTW.
 

·
Premium Member
Joined
·
5,417 Posts
try to verify game integrity if that fails to fix, redownload the whole thing it will be a corrupted download/install. it happened to me
 

·
Premium Member
Joined
·
3,801 Posts
had this problem when i bought gta on steam i kept clicking it untill it worked litrally like 20x's before it actaully started right pain in the ass
 

·
Premium Member
Joined
·
5,417 Posts
Quote:


Originally Posted by ryanbob1234
View Post

had this problem when i bought gta on steam i kept clicking it untill it worked litrally like 20x's before it actaully started right pain in the ass

trying to open the game doesnt change anything, therefore hard to believe that it could fix anything,
 

·
Registered
Joined
·
3,107 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by ryanbob1234
View Post

had this problem when i bought gta on steam i kept clicking it untill it worked litrally like 20x's before it actaully started right pain in the ass

Tried this (100x) didn't work.

Reinstalling IS an option, but I don't want to reinstall it right now.

When I click on the game from the folder it says something about DX9 not being installed.
 

·
Premium Member
Joined
·
5,417 Posts
Quote:


Originally Posted by Lostintyme
View Post

Tried this (100x) didn't work.

Reinstalling IS an option, but I don't want to reinstall it right now.

When I click on the game from the folder it says something about DX9 not being installed.

thats odd. you should be in dx10/11.. just reinstall mate
 

·
Premium Member
Joined
·
10,859 Posts
  • Rep+
Reactions: Lostintyme
1 - 8 of 8 Posts
Top