Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys. I have recently set up my new computer and I am having some issues when overclocking.

First of all my set up is i7 920 CPU, CoolerMaster V10 Heatsink, 6GB OCZ Platinum at 9-9-9-24, Corsair 850W PSU, eVGA SLI LE, and a Sapphire HD5870.

Now I have tried to keep everything at stco and just increase the frequency to 150(not a modest overclock I know but little steps) and left my multiplier at 20. Now when I start the computer it all works fine and Windows 7 boots up fine and everything seems to load fine.

I then load up realtemp and prime95 and then after about a minute the whole screen goes blank. The computer is still running but my screen just wont come back on. I have to then reset the compuer. Now before the screen goes blank the temps on the CPU dont get past 60 degrees Celcius.

This problem only seems to happen when the cpu gets more than 50% load and I have tried different voltages and still the same thing. I have left everything on auto so i can pinpoint what the specific problem is.

Also the CPU is a D0 stepping model. Any help here would be greatly appreciated as I cant even seem to overclock it to 3GHz which seems pretty pathetic given the CPU's history for high clocks.

Thankyou anyway
 

·
Premium Member
Joined
·
3,352 Posts
how is it that 50% load freezes up your computer, but you can last ~1 min with 100% load in prime95? Maybe im reading it wrong.

If you really can last a minute in prime, and the whole time all 4 cores stay below 60C, then its not cpu temps. What settings do you have your ram at? ie frequency, voltage, and timings.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yeah sorry that did sound a bit contradictory. It just seems to run fine until i stress the cpu thas more what i was trying to say. as for RAM i havent touched that at all and due to being in the office at the momen i cant look at it. It just seems weird that everything it still running but there is no picture. I havent even overclocked my GPU either
 

·
Premium Member
Joined
·
5,772 Posts
used to happen to me on a 750i. if you dont already id read up on i7 OCn then just go from there better to know alot and accomplish a smal oc then not get any oc stable. also temps dont worry really the max safe zone for i7s is close to 80C. under LinX my system hits 72C under water
 

·
Premium Member
Joined
·
3,352 Posts
Well because hes only shooting for 3ghz, which can be done on stock volts guarenteed, im not sure its a cpu setting that we have to be worried about. I ask about ram because if you just upped the bclk, it overclocked your ram too. And my mobo sets my ram voltage too low by default, so i have a feeling your ram failing because of high overclock and/or bad setting.
 
1 - 5 of 5 Posts
Top