Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter · #1 ·
I did selective start up to disable all non microsoft programs at start up per advice of blizzard entertainment. After it was done I then checked the box for normal start up to get it back to normal and I restarted. My normal stuff wouldn't load including my kaspersky. I've repeated this process several times and every time I restart the services are listed as "stopped" and the check boxes are back on "selective start up"... How do I get my programs starting up and being back to normal?
 

·
Registered
Joined
·
4,854 Posts
Quote:
Originally Posted by M0reP0wer View Post

just tried it. got an error and it didn't complete successfully.
frown.gif
try this: click your start button and type cmd in the search box, then type sfc/scannow in the command prompt window that opens, it will scan for damaged files or corrupt files and repair them, sometimes it will ask for your windows disk but I have yet to be asked for the disk on systems I have repaired.
 

·
Registered
Joined
·
239 Posts
Discussion Starter · #5 ·
Quote:
Originally Posted by jlhawn View Post

try this: click your start button and type cmd in the search box, then type sfc/scannow in the command prompt window that opens, it will scan for damaged files or corrupt files and repair them, sometimes it will ask for your windows disk but I have yet to be asked for the disk on systems I have repaired.
Thanks. +1 for you sir

edit: hmm kinda weird.... it came back perfect. So how could there have been an error in system restore and yet my OS has no corrupted files?
 

·
Registered
Joined
·
4,854 Posts
Quote:
Originally Posted by M0reP0wer View Post

Thanks. +1 for you sir

edit: hmm kinda weird.... it came back perfect. So how could there have been an error in system restore and yet my OS has no corrupted files?
depends on what type of file, the file check mostly checks for corrupted operating system files.
 

·
Windows Wrangler
Joined
·
2,252 Posts
I'd be surprised if this was the problem, but it may be worth trying:

  1. Right-click the desktop and click "New\Shortcut".
  2. Type "msconfig" and finish the wizard.
  3. Right-click the new shortcut and click "Run as Administrator".
  4. Click the "Normal startup" option and click [Apply].
  5. Click [OK], and when prompted to reboot, select not to.
  6. Reboot your computer normally using the Start -> Shutdown -> Restart option.
 
1 - 7 of 7 Posts
Top